Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing shows unavailable on second device

Reply
Discussion stats
Alksion
Aspirant
Aspirant
Yup mine too. Looks good.
poloka
Guide
Guide
Geofencing still not working.. with it enabled one phone shows in zone and would continually get notifications about motion. This is absolutely ridiculous.
Lwstack2001
Aspirant
Aspirant
I was hopeful after last arlo update and iOS 11.3. Reconfigured everything again. Same disappointing results. App reacts to first phone as expected however second phone is mostly unavailable. I have seen it go in zone and out of zone - but nothing triggers the app if the second phone comes home or goes away - when the first phone is out of zone. This is getting pretty old netgear.! As I said - you continue to take too long to respond and can’t seem to get the geofencing right. This is a huge misadvertized feature and you should care more.
Model: VMC3040 | Arlo-Q HD with Audio
enjoychewy
Apprentice
Apprentice

I can report that the Arlo android app isn't working well with Geofencing either. The app keeps crashing (still) and geofencing hasn't worked on the past couple of version updates. I agree it is falsely advertised and I would be exercising my right to a refund shortly. I also can report that with a second authorised phone, it's also not working well. I want it to work, it was working previously (pre-Feb 2018) and I was happy with it then. It all went down hill recently.

 

Netgear doesn't seem to care either. Reached out to them via public facebook posts, facebook PMs, here, live chat and email. I'm extremely dissatisfied with their response and lack of a resolution.

Model: VMC4030| Arlo Pro Wire-Free Camera
HBHockle
Aspirant
Aspirant

My wifes new iphone was not recognised (unavailable). I went to her Arlo app and allowed Location services permissionon the Arlo app. Fixed it! Now on my phone, her phone says "In Zone"

geotu
Guide
Guide

We have two Google Pixel XL phones. Both have personalized phone names with only letters and no spaces. The primary phone shows up in the list with the correct name and works with geofencing. The second phone shows up as the default phone name "Pixel XL" instead of the personalized name and always shows "Unavailable" as its status. I've reset the camera and started over with granting access and geofencing settings, but it still doesn't work.

Model: VMC3040 | Arlo-Q HD with Audio
Ekimmike
Aspirant
Aspirant

Have they got a fix yet 

geotu
Guide
Guide

I managed to figure out why our second Android phone's location was not working. Others have mentioned settings such as making sure that location permissions have been enabled for the Arlo app. There are at least a few other settings on the phone that might prevent the Arlo app from being able to update/report the device's location for geofencing.

 

Battery saver mode might be one of them. If it's on, try turning it off and see if that solves it. Data saver mode might be another one. In data saver mode, some apps are not allowed to use background data. You have to either disable data saver mode or enable unrestricted data specifically for the Arlo app.

 

Once I fixed this, the device name also showed up correctly in the geofencing device list.

Model: VMC3040 | Arlo-Q HD with Audio
SiegeXSD
Aspirant
Aspirant
Well it’s mid December 2018 and this is still a problem. Got a pair of Arlo Pro 2’s on Cyber Monday, geofencing for my iPhone XS is working great. Added my wife’s iPhone 6S and 9 out of 10 times I get “Unavailable” for her.

I verified that location preference is set to “Always” for her. I even renamed her iPhone to get rid of the apostrophe, although I did not do the same for me so that is something left to try but I have little hope.

I don’t know what it is with Netgear products, they have such great potential but just leave support on the floor once they are released. My Orbi’s are the same way, it’s been 2 years and we still don’t have proper QoS support.

Argh!
Model: VMC4030 | Arlo Pro Wire-Free Camera
dgoepp
Initiate
Initiate

Same here. My wife's phone just does nothing but "unavailable." This is pathetic.

teedup
Tutor
Tutor

Was there ever a fix for this?

SiegeXSD
Aspirant
Aspirant
Removing the apostrophe from the name of our phones and making sure that location service is enabled for the arlo app and reminding my wife to *not* force quit the app has resolved my issues.

Note that I wasn’t being prompted in my wife’s arlo app to enable location services until I temporarily gave her admin privileges and then had her go into the geofencing mode. Once location services was enabled I removed admin.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
abalila
Tutor
Tutor
That’s a load of garbage JamesC.

It’s been A YEAR and it’s STILL an issue.

Do you people do ANY work?!?
Ekimmike
Aspirant
Aspirant

What did JamesC say

abalila
Tutor
Tutor
NOTHING. JamesC is a puppet for Netgear. Offering nothing but excuses and vague promises.
chocdb
Guide
Guide

Netgear managed to fix geofencing for about 8 weeks (until this week that is). Geofencing worked perfectly and just when I started to rely on it (wow, a feature that they sold the product on actually worked, wonders will never cease to amaze me!), no another epic fail!. Second device showing out of zone continually...... what a peice of junk!!...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
DeanRichards
Star
Star

this is also happening to me and my wifes phone.  i am in Austrlaia and works fine.  My wife and the camera is in Hong Kong and her phone is now showing Unavailable and yet was working okay previously.

Model: VMC3030 | Arlo Wire-Free Camera
Boomer_1
Apprentice
Apprentice

Did not see which phones you have but what I will suggest is to go to the location  services on the phone that constantly shows unavailable, find the arlo app and verify that it is set to "always". If it is already set you should toggle it to never and then back on again. On the iPhone go to Privacy>Location Services>Arlo app. This is where you toggle it. On the Android phone if is a bit different so this may not be as precise on the particulars. Go to Settings>Goodle Settings>Location>Arlo>Permissions and verify that Location is turned on. In a couple of cases, it required toggled location services off on the entire phone but usually just toggling the app fixed it. To be on the safe side, you should sign out of the app and back in once you do this on the affected phone.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
CO_Transplant
Aspirant
Aspirant

I am trying to get this working on my husband's Samsung Galaxy 8S phone and can't even get geofencing to show as an option in modes.  I know that is probably the first problem, but need some guidance to even get it to the point of using for both phones. Also how can I cull the list of enabled phones?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Boomer_1
Apprentice
Apprentice

Not sure what you have configured or how many phones ar involved so it is a bit hard to tell. In general, the only thing you need to do to remove a pone for consideration to be active on geo-fencing is to uncheck the box for it in "mode > geo-fencing > enabled devices". If you have other entries that are there but not active, they should not cause up problem. The only way to totally remove them from view is to perform a factiry reset on the base station. As for your husbands, phone you need to provide more information. For example, has he set up an Arlo login and had you grant him access to the Arlo system under settings. Sorry, but that is all I can think of without knowing more information.

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Argonauts
Aspirant
Aspirant
I think to properly fix this you have to remove the secondary user, delete the apps on both phones involved, reinstall and reshare. This reset things (trusted devices?) for geolocation. The final tip was on the second device I kept getting unavailable in the geolocation device list. I had to turn off location permissions and then set it back to ask. I think there’s something about getting the Apple dialog prompt that fixed it. In iOS 13 you can only allow while using the app so you have to get back into Settings and enable Always. Then it worked!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
allischlie
Aspirant
Aspirant
Mine does the same. I’ve tried all the tricks and nothing works. I have to ultimately tinker with the app and toggle the secondary device and armed and disarmed for
It just to work. This product is useless. I’m ready to trash it and get something that works for way less money. Both iPhone 11’s on Verizon.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Dbensette
Luminary
Luminary
I have been having problems with my geofence for the past week now...

My iPhone 10s max was taking longer than normal to update my location for geofence. Then realized it’s not until I opened my app that it updated. My location settings are all correct, set to “always”.

Also, my secondary phone on it, my wife’s, doesn’t seem to update at all sometimes. When I toggle it off and on again in geofence, I get “unavailable”. I tried deleted the apps on both phones, hard booting and installing the apps again. Only then, it updates her location, but it doesn’t switch to “out of zone” when she leaves. It sticks to “in zone”. Once again, tried to toggle off and on again, then get the “unavailable” problem.

Not sure if this is recent problems with iOS 13.2.3? Seems to me that it’s pretty recent though... everything was working fine up until around a week ago.

Anybody else having similar issues with geofence lately?
Mjbeuke
Apprentice
Apprentice

@Dbensette  Yes - for about the same length of time I am suddenly having the same issues with geofencing and my wife and I's iPhones..... I have the XS Max and she has the X - both on 13.2.3....

 

I've completely removed her as an authorized user, deleted both apps from our phones, reinstalled apps, re-added her as an authorized user, re-setup geofencing, resetup permissions and set both phones to "always allow" in location settings..... It will work fine for like 12 hours then suddenly my wife will be at the house and her phone shows up as "unavailable" - and it arms the system.... I've got 2 base's - a SmartHub and a VMB4000 - both of the base stations arm the system at the same time when my wife's phone suddenly falls off the geofencing grid.

 

We've been getting a bunch of pointless recordings on the indoor cameras and wasting batteries on those because of this....

 

God forbid it takes 8 months to address this like it did the first time it happened and they recently fixed it....

dhung
Apprentice
Apprentice

They’ve done it again, every App update, will caused more issues than fix, especially if you use Geofencing

I've mix devices in my setup, iOS and Android, the latest update broke something....

here are problems I encountered after updated to the latest App (all iOS & Android devices are updated to latest avilable firmware)

 

Arlo iOS App - 2.11.1 - 22nd November 2019  - iPhone6s+, iPhone8, iPadAir2

App will logout/crash unexpectedly, system mode tab in App not in sync with previos setting.

iOS App not able to maintain device in log-in state, it will logout by itself somehow.

 

Arlo Android App - 2.11.1 - 22nd November 2019  - this is on my Main/Master device, Galaxy Note10+

App will logout/crash unexpectedly, system mode screen tab in App shows nothing/white screen, Library tab in App showing a image of one of the camera on the backgroun of the top timeline bar. (see below)

 

Mode screen shows nothingMode screen shows nothingImage behind timeline barImage behind timeline bar

Model: VMB4000 | Arlo Pro/Pro2 Base Station