Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 768 Views
  • 2 Likes
  • 5 In Conversation
kasnh
Apprentice
Apprentice

Another issue I'm having.

 

The cameras were set to record at 'Fixed length of Time' to 60s and was working fine for a  day but today I get recordings short or more than 60s. What is happening?!?!? I've power cycled my base and it still does this! No, I have not reseated the batteries on the cameras, I refuse to. This things should be a "set it and forget it" devices and not to monitor the security cameras 24/7 if they're working or not!

5 REPLIES 5
Dannybear
Master
Master
The last camera firmware update released awhile back added an additional content stream to the recording and the base station does not work well because of it.
jguerdat
Guru Guru
Guru

Try rebooting the base to see if that helps.

crocker
Guide
Guide

I have the same problem! I have 5 camera's all set with a fixed recording time of 40 seconds each. Now when motion is triggered the recording times vary wildly. Sometimes recordings are only 14 seconds or 7 seconds or whatever seconds.


I have rebooted the base station by switching it off and also pulling the plug. I have also tried deleting and re-syncing one camera and that did not correct the problem.


This problem seems to coincide with the recent base station update.

 

I hope Arlo fixes the problem soon?

 

I really don't want to reset my base station!!

ShayneS
Arlo Moderator
Arlo Moderator

@crocker Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

crocker
Guide
Guide

Thank you for the link!  As I am still having issues, I will reach out to customer support.

Discussion stats
  • 5 Replies
  • 769 Views
  • 2 Likes
  • 5 In Conversation