Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Chrome Flash Issues Version 68.0.3440.106

Reply
Discussion stats
  • 35 Replies
  • 7243 Views
  • 28 Likes
  • 12 In Conversation
Dave32B Apprentice
Apprentice

It does work with computers if you take the time to force 2000 era technology to run in your browser.   Which is very annoying.

 

Agree Arlo needs to come up to speed with the web programming.  They might have one of the last flash based websites on the planet.

Dw4yne Star
Star

Version 70.0.3538.110 (Official Build) (64-bit)

 

Still same issue.. 

schumaku Master
Master

Even when allow "Run Flash this time" and the promoted fix - the plugin does not work. On the next view, it says the camera is not connected, and the browser does continue to block (and the previously active "Run Flash this time" is not callable anymore.


---
Please click on thumbs up if this answer was useful - thank you!
Denpap58 Initiate
Initiate

Updated info underlined and in bold black font below:

 

Actually, yes you can - I do it daily. Chrome 69 introduced another Flash wrinkle but it's my understanding that if you ignore the Flash warning at the top live view will still work. I found a setting that will get rid of the message. I'm not on a PC at the moment but try this:

 

//chrome:flags should actually be: chrome://flags

 

Search for "ephemral" (I think).  should be: Ephemeral (for: Enable Ephemeral Flash Permissions)

 

change it to disabled.

 

Restart Chrome.

Highlighted
Dw4yne Star
Star

Works for me, on MAC using Chrome Version 70.0.3538.110 (Official Build) (64-bit)

Atahualpa Initiate
Initiate

Hi there,

 

i just did a fresh install of windows 10 and am facing the same issues. But i remembered that i had this problem before. I read this entire thread when it hit me that it might be the antivirus... 
For some this solution might help. If you are using Kaspersky then you need to set the https://arlo.netgear.com/ URL to your trusted zone. This might also work for other antivirus software. For Kaspersky there is a solution over here https://community.arlo.com/t5/Arlo/VMB3000-and-Kaspersky-blocking-access-to-Arlo-Website/m-p/1378099...

 

Hope this helps.

Dw4yne Star
Star

Works on my MAC at home but does not work on my PC at the office. When I log in I see nothing and when I click on Library it logs me out and goes back to log in screen. The KASPERSKY option did fix my issue at the office.

 

Capture.PNG

JessicaP Arlo Moderator
Arlo Moderator

Hey @D4wyne,

 

Are you experiencing this problem on your Mac at home or PC at the office?

Dw4yne Star
Star
Only at the office on the PC. The above solution fixed it on the MAC.
JessicaP Arlo Moderator
Arlo Moderator

Have you tried reinstalling Chrome as jguerdat mentioned earlier? Are you experiencing this problem when viewing on your mobile app or other browsers?

schumaku Master
Master

The Enable Ephemeral Flash Permissions control does no longer exist on Windows 10 64-bit, Chrome Version 71.0.3578.80 (Official Build) (64-bit). Game over, Arlo - for how long was this predictable?


---
Please click on thumbs up if this answer was useful - thank you!