Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Charging issues with Pro and pro 2 units

Reply
Discussion stats
  • 2 Replies
  • 627 Views
  • 1 Like
  • 2 In Conversation
Star
Star

I've had my Arlo system for well over a year now and I have to say that I'm pretty disappointed with the quality of the hardware.  Specifically...the charging aspect of the hardware.

 

I have 5 cameras...a mix of Pro and Pro 2 units.  I've purchased 4 solar panels from Arlo (the 4th camera has not sun exposure...so I'm using the USB power charger) and have had pretty crappy results with them.  It is very hit or miss as to whether they will actually charge the cameras.  All of them have direct sunlight for several hours a day.

 

Side Porch camera has been reliably charged by the solar panel for several months.

 

Driveway camera has been charging reliably but starting a couple days ago...it stopped charging.  When I check the device in the app, I get the notice that an "a charging fault has occured" and that I should unplug and reconnect the power source to the camera side.  NOTHING HAS CHANGED ON THIS CAMERA. 

 

Front Yard camera seems to charge fine on the panel.  I'm not going to touch it, look at it, sneeze in its general direction in fear of it braking it.  🙂

 

Shed camera has never reliably charged from solar.  I've swapped out the panels, the cables and even moved a known good camera to the location and they all seem to fail.  Something about that location just does not like the camera.  Again..this spot gets several hours of direct sun a day.  I have it plugged into the USB power brick now and when I check the app, I get, "A power source connected to your camera cannot charge your battery...".  This is the factory issued adapter and factory issued cable. ??????????  I plugged a light into the outlet assuming that the power plug was the issue...but that works fine.

 

Back Porch camera is plugged into a USB plug and it seems to be charging fine.  No sun exposure here.

 

I was half way tempted to move to the 4K cameras since the power connectors seem more reliable thatn the Micro USB, but I don't want o have to plunk down another $1k to replace all of my cameras AND the base station.

 

Arlo tech support is basically useless.  The time's I've called in on this...they tell me to swap things around.  I'm getting to the point that I may just go look for another vendor.

 

Ugh.

Model: VMC3030 | Arlo Wire-Free Camera
Community Manager
Community Manager

cbrauckmiller,

 

Do you have a support case open already for these issues? I'd like to take a closer look at your support ticket, do you have a case number I can reference?

 

JamesC

Star
Star

Yes

41101060

 

I was told that my 1 year warranty has expired and so I will have to buy another $150 camera.

 

Not going to happen.  Why throw good money after bad?

 

Don't ge tme wrong...when they work, they work great.  They have all the features I am looking for, but because I've not gotten solid performance from them...it makes it hard t justify keeping them around.

 

Thanks

 

Craig

Discussion stats
  • 2 Replies
  • 628 Views
  • 1 Like
  • 2 In Conversation