Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Can't rename Arlo Pro2 camera

Reply
Discussion stats
  • 43 Replies
  • 1479 Views
  • 3 Likes
  • 11 In Conversation
deltagolden
Aspirant
Aspirant
Nope. Still have the same problem.
sideburnie
Aspirant
Aspirant

Wow. Dear Netgear..

Model: VMB3000 | Arlo Base Station
troyski
Aspirant
Aspirant
Clear your grant access list then restart your base. Try renaming your device right after. Mine just fixed it now.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Thank you for the updated information. I am looking in to this & I will provide another update as soon as possible. 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @deltagolden @sideburnie @troyski

 

May I ask if you can try clearing your Arlo apps cache then try renaming your affected camera again? This is a temporary method that might work as a temporary fix until the issue is permanentely resolved.

 

Thank you!

 

**Also, please let me know when you tried to rename your camera again with a (rough time/date)**

deltagolden
Aspirant
Aspirant

How do I clear the Arlo Apps cache?

ShayneS
Arlo Moderator
Arlo Moderator

@deltagolden

 

Within your phones Settings/Apps section

deltagolden
Aspirant
Aspirant

Still no luck.

Tipton
Aspirant
Aspirant
Arlo cameras are crap. When is this going to be fixed? I’m beginning to think that they don’t want to support the legacy cameras. Probably want to force us to upgrade. I for sure will not buy another Arlo anything.
Model: VMB3000 | Arlo Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Tipton

 

Is there an issue I can be of assistance with? Can you please provide more detail regarding the issue you are experiencing.

sideburnie
Aspirant
Aspirant

Holy crap Shayne. How did they hire you as a mod? Read the thread. We all have the same issue.

dcfox1
Master
Master

@sideburnie wrote:

Holy crap Shayne. How did they hire you as a mod? Read the thread. We all have the same issue.


He was replying to @Tipton  who did not state any details or problem. 

FLDawg
Initiate
Initiate

This thread was entertaining and I assume Shayne is a robot but I just confirmed what redd33 said to fix the problem but it is actually much simpler than Red33 said.  The problem does seem to be the granted access to someone else.  I went onto the app and to the settings and selected the grant access (i only have one person listed so if you have more than one you will have to do this for all I assume).  I selected the person and the then hit edit and unchecked the camera I was trying to rename and hit save.  Once I did this which basically disabled them from having access to that camera I was able to rename.  Once I renamed the camera and saved it I then went back and gave them access to that camera again.  Mine is all fixed now.  Good Luck everyone

deltagolden
Aspirant
Aspirant

Well I'll be damned!! It worked. You are the MAN, FLDawg. Thanks so much.

FLDawg
Initiate
Initiate

Red33 gets credit too.  Still seems to be a bug that Netgear should fix.

Red33
Star
Star

Thanks FLDawg glad it worked for some. 

Tipton
Aspirant
Aspirant
It worked! You and redd33 rock. THANK YOU!

Arlo cameras still suck! I will be getting the Lorex 4K UHD Fusion NVR Security System this summer when my contract is up.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
deltagolden
Aspirant
Aspirant
Thanks, Red33! This issue has been driving me crazy!
olchame
Aspirant
Aspirant

You are a GENIUS!

I have been back and forth with support for 3 months and they couldn't figure this out. Thanks!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 43 Replies
  • 1479 Views
  • 3 Likes
  • 11 In Conversation