Arlo|Smart Home Security|Wireless HD Security Cameras

Cameras not detecting and recording

Reply
Discussion stats
  • 6 Replies
  • 516 Views
  • 0 Likes
  • 4 In Conversation
Schilmann
Aspirant
Aspirant
Both cameras have not detected or recorded in a few days. Even after resetting they show as armed and the motion detector is on. But no recordings or motion detection
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
slompochomp
Luminary
Luminary

Have you tried removing all devices including the base station from your account and doing a hard reset on the base station and then readd the devices back to your account?
How can I reset my Arlo base station to the default values?


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
Schilmann
Aspirant
Aspirant
Ugh. No, not that. Was hoping having to avoid going through the complete setup again. Really should be an easier way to fix this. What is someone to do when on vacation? Not a very friendly way of fixing the issue
slompochomp
Luminary
Luminary

well how about creating a new Mode and see if that wakes them up.


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
Schilmann
Aspirant
Aspirant
New mode??
jguerdat
Guru Guru
Guru

Read the FAQs here on the topic.

Tamanaca00
Guide
Guide
Having the same issue except it’s only 1 of my cameras that’s not detection motion. I’ve removed the device and added it back. Also try to do the motion test, yellow light never flashes. Not sure what else to do.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 6 Replies
  • 517 Views
  • 0 Likes
  • 4 In Conversation