Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Répondre
Star

Bug Serveur Arlo ???

Bonjour,

je viens de m'apercevoir que depuis aujourd'hui tous mes enregistrements sur mon compte arlo gratuit ont disparus.

Que se passe t'il ? Un bug sur les serveurs Arlo ?

Qu'en est il de l'abonnement gratuit sur les Arlo pro 2 ? Toujours d'actualité ?

Merci et à bientôt.

 

Model: Arlo Pro Wire-Free
Message 1 sur 10
Guide

Re: Bug Serveur Arlo ???

apparemment c'etait passager ; ca me l'a fait aussi, mais là ca a l'air bon.

Message 2 sur 10
Star

Re: Bug Serveur Arlo ???

Ok merci de ton retour 😉
Message 3 sur 10
Arlo Moderator

Re: Bug Serveur Arlo ???

Bonjour @snipooo,

 

Est-ce que vous avez toujours le même problème ?


Si vous ne voyez pas les enregistrements dans la bibliothèque, essayez de supprimer les cookies et le cache de votre appareil (du téléphone et du navigateur sur l'ordinateur). Vérifiez si les vidéos sont visibles sur un autre appareil. Smiley heureux

 

Bonne journée,
Paula
Équipe Arlo

Message 4 sur 10
Star

Re: Bug Serveur Arlo ???

Bonjour Paula,

 

toujours le même problème.

J'ai essayé de me connecter avec deux autres appareils et c'est le même constat : Une de mes deux caméras n'enregistre rien. Dans la partie bibliothèque j'ai bien les enregistrements de ma première caméra mais pas de la deuxième.

Je suis allé dans les réglages du "Mode" pour vérifier qu'elle enregistre bien sur détection de mouvement.

 

Pouvez vous m'aider ?

Merci

Model: Arlo Pro Wire-Free
Message 5 sur 10
Star

Re: Bug Serveur Arlo ???

Et je viens de voir que celle qui fonctionne bien est une H3 et celle qui pose problème est une H4.

Model: Arlo Pro Wire-Free
Message 6 sur 10
Arlo Moderator

Re: Bug Serveur Arlo ???

Bonjour @snipooo,


Pourriez-vous m'informer quelles caméras avez-vous ? H3 ou H4 signifie la version de hardware ; le modèle est indiqué sur une étiquette ou sur l'application (VMC... ou Arlo Pro, Pro 2 etc.). Smiley heureux


Les mêmes vidéos sont visibles à partir d'un autre appareil (un ordinateur, un autre téléphone) ?


Dans le mode que vous utilisez, est-ce que vous avez créé une règle spécialement pour cette caméra qui pose problème ? Est-ce que vous êtes sûr que cette caméra détecte un mouvement ? Pour le vérifier, observez le voyant de la caméra : le voyant sera orange après la détection de mouvement. Smiley heureux Vous pouvez également effectuer un test de détection de mouvement : allez dans les Paramètres >  Mes périphériques > la caméra en question > Paramètres > Utilitaires de l'appareil > Test de détection de mouvement.


Si votre caméra détecte correctement un mouvement, je vous prie de créer un mode totalement de nouveau avec deux règles concernant l'enregistrement des vidéos (une régle pour une caméra).


Merci de me tenir informée ! Smiley heureux


Bonne journée,
Paula
Équipe Arlo

Message 7 sur 10
Star

Re: Bug Serveur Arlo ???

Les caméros sont des Arlo Pro 2.

 

Je viens de créer un nouveau mode avec 1 règle par caméra.

Je vous tiens au courant.

Model: Arlo Pro Wire-Free
Message 8 sur 10
Star

Re: Bug Serveur Arlo ???

Impossible de régler le problème. J’ai remplacé la caméra et tout fonctionne...
Message 9 sur 10
Arlo Moderator

Re: Bug Serveur Arlo ???

Bonjour @snipooo,


Je suis ravie de savoir que votre problème soit résolu. Smiley heureux

 

N'hésitez pas à revenir sur la communauté si vous avez d'autres questions.


Bonne journée,
Paula
Équipe Arlo

Message 10 sur 10