Arlo|Smart Home Security|Wireless HD Security Cameras

Battery draining fast on camera. Drains to 0% in 3 days. Tried 3 different batteries.

Reply
Discussion stats
  • 6 Replies
  • 218 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Within the last 3 weeks, one of my cameras (closest to the base and router) drains to 0% within 3 days. I have not moved it or changed anything. I have used 3 different batteries and same outcome. Seriously.... should I change all and go to ring?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Since it's one of your cameras, it may just be that camera...

I'd remove it and bring back then test.

If less than a year, there's warranty

 

As to the ring... purely your choice

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant
Appreciate the quick response. I will do that. Also some of the others, tend to go off with “motion” detected. Each time 11 Sec recorded. It happens in the morning as the sun comes up, would light have any impact on it?
Highlighted
Aspirant
Aspirant
Thanks TomMac!!! It worked.
Highlighted
Guru Guru
Guru

. Also some of the others, tend to go off with “motion” detected. Each time 11 Sec recorded. It happens in the morning as the sun comes up, would light have any impact on it?

 

Yes, at times the morning sun can trigger a recording.... when the sun gets a certain a certain angle and reflects.

Not much can be done with this unless you can alter the view of the camera.

Or you can copy the armed mode in a new custom mode and lower the sense levels.... call it something like Sunny.

Just make sure you test that it still triggers on people under 20ft to camera ( I have one I use for windy days and it does cut down the number of false recordings )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant

BAD NEWS!!!   So this helped the camera life extend by about 2 days.  It showed great battery life for 2 days, showing 97%, then 3rd day suddenly dropped to 47% in the morning with 15% by the late evening.  Again, only on this camera, and I have used 4 different batteries now, which work just fine on all other cameras ( 4 others).  This camera has been in the same spot since the start.  I have not added anything different (as far as wifi using applications) to cause it to compete.

Highlighted
Arlo Moderator
Arlo Moderator

Hi AC12,

 

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Discussion stats
  • 6 Replies
  • 219 Views
  • 0 Likes
  • 3 In Conversation