Arlo|Smart Home Security|Wireless HD Security Cameras

Battery Bar Shows Fully Charged Icon But % Stays At 0%

Reply
Discussion stats
  • 5 Replies
  • 654 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I just bought the Arlo Pro 2 with 3+1 cameras and one of the batteries is showing a full charged icon but the power % stays at 0% regardless how long I plug in the USB charger (see attached screenshot). I put this battery into another camera and the same thing happens...does that mean the battery is dead?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

You could try and power button reset of the base... sometimes the battery data doesn't flow

 

As to the battery, if it operates the camera, its good and just a bad reading.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant

I am afraid this is not the case...I have plugged in the charger overnight and this morning when I unplugged the charger it tells me that the camera needs charging with 0% left. I have also tried resetting the base.

Highlighted
Guru Guru
Guru
Highlighted
Aspirant
Aspirant

I did, the issue is not that the battery is not charging -  the battery icon shows that the camera is charging the battery but somehow the battery stays at 0% and goes off when the charger is unplugged. I have tried this battery on another cameras with the same results.

Highlighted
Guru Guru
Guru

Open a case with support here for a faulty battery.

Discussion stats
  • 5 Replies
  • 655 Views
  • 0 Likes
  • 3 In Conversation