Arlo|Smart Home Security|Wireless HD Security Cameras

Batteria Arlo pro 2

Rispondere
Statistiche discussione
  • 3 risposte
  • 2694 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
paolo_falzoni
Aspirant
Aspirant

Ho appena acquistato un sistema Arlo Pro2 con 3 camere di sicurazza. Quando ho installato la terza tekecamera, ho notato che la batteria risultava completamente scarica. Ho perciò collegato la telecamera al caricabatterie in dotazione, e ho notato una cosa strana. L'app mi ha dato immediatamente come stato della batteria completamente carica (simbolo della batteria nero con saetta che lo attraversa), ma mi dice che la carica è 0%. Se scollego il cavo, la batteria risulta ancora completamente scarica.

 

Paolo

3 RISPOSTE 3
EvelinaS
Master
Master

Salve @paolo_falzoni,

Grazie per il suo post e Benvenuto nella Community! 🙂

 

Provi a rimuovere la telecamera in questione dall'account, poi la sincronizzi di nuovo alla stazione base. Se il problema persiste la invito a mettersi in contatto con assistenza tecnica.

 

Rimaniamo in attesa di sue notizie.

 

Cordiali Saluti,

Evelina

Team NETGEAR

paolo_falzoni
Aspirant
Aspirant

Buonasera Evelina

 

La ringrazio per il suggerimento.

Ho provato a disinstallare la telecamera in questione (per comodità camera 1) e a reinstallarla, ma il problema persiste.

Ho provato allora a montare la batteria su un'altra camera (camera 2), ma ho trovato lo stesso difetto. In compenso la camera 1 con la batteria della camera 2 funziona regolarmente.

Proverò a conttatare l'assistenza tecnica come da lei suggerito.

 

Saluti

Paolo

EvelinaS
Master
Master

Gentilissimo Paolo,

grazie per la riposta e altre prove 🙂

 

Se la telecamera 1) funziona bene con un altra batteria significa che la batteria 1) è guasta. 

 

In attesa di suoi aggiornamenti.

 

Saluti, 

Evelina

Team NETGEAR