Arlo|Smart Home Security|Wireless HD Security Cameras

Base Station is offline. Tried contacting support. Tried changing cable, restarted app, etc.

Reply
Discussion stats
  • 5 Replies
  • 533 Views
  • 1 Like
  • 3 In Conversation
lenard777
Aspirant
Aspirant

My Arlo system keeps telling me my base station is offline. However when I try any of my other wired internet connected devices, they are work fine. There is  o problem with my internet connection. I can not find anyway to contact Arlo directly, I did write them email and they answered with about 30 questions implying that I was doing something wrong. I am very disappointed in these cameras, typical for the same problems I had with Netgear equipment years ago when using their modems. They rarely really worked correctly and Netgear could never help me. What ius the world can I do to get thesse devices to see my interent? I have changed the internet cables, restarted Arlo and even deleted and restarted the Arlo app on my phone. The program also is not working on my desktop computer.

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
5 REPLIES 5
JessicaP
Arlo Employee Retired

Hi lenard777,

 

Are you still having this issue? If so, what Base Station do you have? And what LED lights are you seeing on your Base Station?

lenard777
Aspirant
Aspirant

Could you have been a little slower getting back with me? I am extremely disappointed in the Arlo line of products and their support. The base station is the one that came with with the two Arlo cameras that I bought from Home Depot.It is VMB4500 which was already listed on my request for help which you apparently did not read. I see a constant blue light on but when I try to log in on my iphone it says “your base station is offline”. Then it will flicker and I get a picture on my iphone briefly, then it resumes telling me my base station is offline. I have had nothing but problems with all Netgear products I have ever purchased and find their support even worst. Who are you?

 

Lenard

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Nitro99
Initiate
Initiate
Arlo pro 2. My mum has these installed and for the life of her can’t arm/disarm from her app since the latest update. Occassionally it shows as offline when there is no reason for it to be offline either. Can you please fix this issue ASAP.
JessicaP
Arlo Employee Retired

lenard777,

 

Let me reach out to you via private mesage to gather more information from you since you mentioned you contacted the support team.

 

Hi Nitro99,

 

What phone device are you using? Are you also experiencing this issue through the web client on your computer?

lenard777
Aspirant
Aspirant

My cameras seem to be functioning OK for now. When it says offline, I see a blue constant light on my base station.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 5 Replies
  • 534 Views
  • 1 Like
  • 3 In Conversation