Arlo|Smart Home Security|Wireless HD Security Cameras

Base Station VMB4000 - Unable to Connect to the Internet simple solution

Discussion stats
  • 1 Reply
  • 2 In Conversation
Downunda Apprentice

This is for all of those who like me who tried everything but could not reconnect their Basestation to the internet.


About two weeks ago we had a power failure and the basestation would not come back on line. I must have tried every suggestion on these forums and I ended up buying a new basestation which did not solve my problem.


The solution was simple but I'd overlooked it. The directions for connection the basestation to the internet specify that the device (notebook, tablet etc) being used to set up the basestation must be on the same network as the basestation.  Simple huh? Not so for me... I'd forgotten that although the basestation and my notebook were physicallly attached to the same router I had a VPN running. So of course the VPN was creating a new IP address for my notebook so the Netgear servers saw me as being on a different network to the basestation so I could never connect.


So folk, you must turn your VPN off if you are trying to connect a new basestation or resetting an existing one. For me it was an expensive lesson, at least I now have a spare basestation.  I've not seen this suggestion anywhere on this forum or elsewhere. So simple but easy to overlook!!!

Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru

Others have posted the same thing although infrequently. The catch is that many times we don't have all the information from the user, such as use of a VPN, so our suggestions don't include little things like "turn off your VPN." Glad you discovered this although a bit late but hopefully it will cause others to provide complete information when posting.