Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 505 Views
  • 0 Likes
  • 2 In Conversation
mike_pace
Tutor
Tutor

I have noticed that the LED on my base  frequently flashes amber, which is supposed to mean that a camera is out of range, but all I need to do is open the Arlo app on my phone and it turns blue again.  No problems found.  Has anybody had this issue? 

4 REPLIES 4
JessicaP
Arlo Employee Retired

Hi mike_pace,

 

You can try power cycling your Base Station to see if that helps. To power cycle your base station, unplug the power adapter from the outlet, wait two minutes, and reconnect the power adapter to the outlet. The base station takes one to two minutes to start. When the power LED and Internet LED light solid green, your base station is connected to the Internet. 

mike_pace
Tutor
Tutor

Thanks Jessica.  I have already power-cycled as you suggested, and also simply rebooted.  The LED will be blue for quite a while, and then starts flashing amber, staying that way until I open the app on my phone.  Then it turns blue again.

JessicaP
Arlo Employee Retired

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

mike_pace
Tutor
Tutor

Great.  I'll get my ladder out then, because I know the first thing they will do is have me pull the batteries out of each of my eight cameras, which I just did over the weekend, but they won't care.  I will have to do it again before we can move to the next step in the script.  Thanks for trying and replying.

Discussion stats
  • 4 Replies
  • 506 Views
  • 0 Likes
  • 2 In Conversation