Arlo|Smart Home Security|Wireless HD Security Cameras

Armed/Disarmed status not changing under geofencing

Reply
Discussion stats
  • 6 Replies
  • 7900 Views
  • 0 Likes
  • 6 In Conversation
HalC
Aspirant
Aspirant

Using Android S7Edge and Android S9 - Geofencing is on and set to arm in away mode. Both phones are shown as "out of zone", but the Arlo app still says "disarmed". This system is too expensive to have to remeber to arm and disarm everytime you leave the house. Please tell me there is a fix for this issue.....

Hardware: VMB4000r3

Firmware: 1.10.0.8_22190

Model: VMB3000 | Arlo Base Station
6 REPLIES 6
JamesC
Community Manager
Community Manager

HalC,

 

Does you mobile device have any battery saving features enabled?


JamesC

HalC
Aspirant
Aspirant
Yes. It's an Android (Samsung S7 and S9). It has a mode called "power saving" which is on currently.....
Mikey0821
Aspirant
Aspirant
I'm having the exact same problem with the same phones. Have not been able to find a resolution yet. My phone is on high performance...not sure of the second phone. Curious to find out why that would make a difference.
ShayneS
Arlo Moderator
Arlo Moderator

Hi HaIC,

 

Can you disable the battery/power saving modes and retest.

andreww88
Star
Star

My wife and I both have iPhones. I haven't found much luck with the Geofencing mode on the Arlo app yet. However, I love IFTTT. I have it set when Nest thermostat goes away so does Arlo to "Armed" and when it goes Home so does Arlo to "Disarmed". I wish I could tell IFTTT to go to "Home outside" mode I made, not Disarmed, but haven't been able to figure that out yet. Other than that, it works fine. If anyone has any pointers about that, that would be nice.

jsturess
Luminary
Luminary

Hi I use the application Life360 for this, and works ok.

 

Life 360 has has a troubleshooting Guide that maybe can be used in youre case also?

  • iOS location setting needs to be set to "Always". Using the setting "While in Use" will not allow the app to work correctly or maintain location accurately. iPhone: Go to iPhone's Settings > Location Services > turn ON for the Life360 Turn ON Background App Refresh (iPhone Only): Go to iPhone's Settings > General > Background App Refresh Android: Go to Settings > Location Services > make sure the checkboxes are on for all location options
  • Low Power Mode on iOS: Low Power mode reduces or turns off background app refresh which will prevent Life360 from running. When enabled, the battery icon at the top of your phone will appear yellow. Disable Low Power Mode to maintain Life360 connection.
  • Cellular Data - must be allowed to use cellular data to function properly.
  • High Accuracy Mode needs to be on for Android devices.
  • Smart Manager on Android: Disable the "App Optimization" mode for the Life360 app. This needs to be done to allow application to run in the background and update regularly.
  • App Killers and Task Managers can stop Life360 from running. If the user has a battery-saving app such as this on his/her phone, Life360 must be given permission to run.
________________________________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2| 5 cameras
Arlo Ultra| 3 base stations and 6 cameras
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 6 Replies
  • 7901 Views
  • 0 Likes
  • 6 In Conversation