Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo vms4130 lässt sich nicht in der App finden

Antworten
Diskussionsstatistiken
  • 7 Antworten
  • 525 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Thanoskat
Aspirant
Aspirant
Habe vms 4130 kann aber in der App nicht gefunden werden. Oranges Blinklicht andauernd
7 ANTWORTEN 7
StephenB
Guru Guru
Guru

@Thanoskat wrote:
Oranges Blinklicht andauernd

This means there is a connection error.

Have you checked that the ethernet cable is securely connected to both the router and the base station?

 

If so, I suggest trying a different cable, and also a different port in the router.

Thanoskat
Aspirant
Aspirant
I already tried another cable. I have the same problem. Connection is established because I can see than one the router. But on the app the hub-station doesn’t appear
StephenB
Guru Guru
Guru

@Thanoskat wrote:
I already tried another cable. I have the same problem. Connection is established because I can see than one the router. But on the app the hub-station doesn’t appear

You tried "add device" to add the base to the account?

Note you can do this either with the app or from a PC (browse to my.arlo.com).

Thanoskat
Aspirant
Aspirant
Yes I did
StephenB
Guru Guru
Guru

@Thanoskat wrote:
Yes I did

From both the app and a PC browser?

Thanoskat
Aspirant
Aspirant
The station does not get an ip and doesn’t connect. Orange light is blinking. Even after pressing reset over 10 sec.
StephenB
Guru Guru
Guru

@Thanoskat wrote:
Connection is established because I can see than one the router.

The station does not get an ip and doesn’t connect. Orange light is blinking. Even after pressing reset over 10 sec.

Ok, that is different from what you said before.

 

This could be a failed ethernet cable, or a loose connector on the connection between the base and the router.  If you have another LAN port on the router, try connecting the cable to that port.

 

Hopefully this is not a failed ethernet port on the base, as that would be unrepairable.