Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro system has changed from motion to manual

Reply
Discussion stats
  • 4 Replies
  • 3490 Views
  • 2 Likes
  • 3 In Conversation
Highlighted
Tutor
Tutor

my system has changed from motion to manual, this has just happened over the last couple of days.  i have always had it on motion, i am not getting notifications while it is on manual.  I have tried to change it but doesnt stay on motion. I need it to be on motion and get the notifications.  I use the system for security purposes for our home that is in another town a 3hrs drive away. 

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Guru Guru
Guru

@EvaD wrote:

the running man in "Devices" mode is black. In the "Library" mode where the word "motion" use to be, it now says "manual".

I can't do anything with the base because the base is at the home 3hrs drive away 🙂 


Wow! Made me go look!

 

You have a filter set called "manual". Clear the filter, save and you should be good.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Are the running men for each camera in the Devices tab black or gray? Gray means disarmed. If so, use the Mode tab, click on your base and make sure the Armed mode is selected. If things look good, try power cycling the base.

Highlighted
Tutor
Tutor

the running man in "Devices" mode is black. In the "Library" mode where the word "motion" use to be, it now says "manual".

I can't do anything with the base because the base is at the home 3hrs drive away 🙂 

Highlighted
Luminary
Luminary

Maybe your cameras are no longer detecting motion. Try to remove the battery for 10 seconds then trigger motion after it. If camera is still not detecting motion that means the camera no longer have a proper rule. So you may need to remove the camera from your account by going to Settings > My Devices > select affected camera > remove device.

 

Once camera has been removed, unplug your base form outlet for about 1 minute. After plugging it back, if the base shows 3 green lights, re-sync the camera to the base station.

 

If cameras are still unable to detect motion, you may need to call Arlo support.

Highlighted
Guru Guru
Guru

@EvaD wrote:

the running man in "Devices" mode is black. In the "Library" mode where the word "motion" use to be, it now says "manual".

I can't do anything with the base because the base is at the home 3hrs drive away 🙂 


Wow! Made me go look!

 

You have a filter set called "manual". Clear the filter, save and you should be good.

View solution in original post

Discussion stats
  • 4 Replies
  • 3491 Views
  • 2 Likes
  • 3 In Conversation