Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo pro 2 geofencing stopped

Reply
Discussion stats
  • 13 Replies
  • 1020 Views
  • 1 Like
  • 7 In Conversation
Sihughesnz
Aspirant
Aspirant
For no apparent reason the geofencing stopped on both devices connected to the base. They are both showing as unavailable in the app.
I've rebooted the base from the app.
Deselected devices from geofencing and saved. Then selected the devices again. No luck.

Any idea if it's a local issue or wider arlo issue?
Ronnas
Tutor
Tutor

I also have problem with the geofencing with the latest updates.

 

It actually worked as expected in the beginnig of the year but the last updates has made the geofencing service unusable. There is a notification saying if the service is runnig or not "Geofencing is active", but this notification diassapears from time to time but is restarted (from what i think is a watchdog) but eventually this also stops working and the service is useless until i manually close the app and login again. For previous updates a uninstall and reinstall solved the problems i had but for the latest releases this does not help.

 

Please fix!

 

 

BobChadwick-GA
Tutor
Tutor

Check out this third party solution to geofencing.  I've been using it for a couple of weeks now without a glitch.  

 

https://homealarmreport.com/guide-using-ifttt-multi-user-geofencing/ 

Sihughesnz
Aspirant
Aspirant
Thanks Bob though really think arlo need to address instead of creating a work around.....
BobChadwick-GA
Tutor
Tutor

I agree completely but with multiple people coming home and certain things happening if Arlo senses motion I couldn't wait any longer.  

W__R
Tutor
Tutor

Same here.

I have to manually login to the app for it to register my location.

Dannybear
Mentor
Mentor
@W__R
Can you check the arlo options in the phone settings for arlo to run in background. This should allow arlo to change the geofencing mode.
Sihughesnz
Aspirant
Aspirant
Logged out and in.
Checked app settings for background.
We have two phones at home, Geofencing stopped working on android and iPhone the same time which does not suggest a phone issue?
Sihughesnz
Aspirant
Aspirant
Reinstalled app and seems to have fixed it on android.....
W__R
Tutor
Tutor

It's always been set to run in the background. It still is. 😞

dannyb2100
Apprentice
Apprentice

Was just searching and noticed this post. For no reason either it has stopped working on ours......

Sihughesnz
Aspirant
Aspirant
Well got it working on my phone only to show I was in zone when I was miles away from home. Still could not get it working again on the wife's iphone.

I gave up and went for the life360\Ifttt option which works well and has some other good features for the family and around the house.
Roaddog359
Aspirant
Aspirant

I have 3 phones connected to geofencing.  But one phone always says unavailable?  I dont now why when it is in the zone and is turned on?

W__R
Tutor
Tutor

Seems to have fixed itself. I didnt do anything on my end.

Discussion stats
  • 13 Replies
  • 1021 Views
  • 1 Like
  • 7 In Conversation