Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 19 Replies
  • 1770 Views
  • 4 Likes
  • 5 In Conversation
JarloB52
Star
Star

Yesterday my entire Video library disappeared and is no longer recording. I have been on the 7 day free cloud set up since I have only 5 cameras for 2 years without issue. I have closed and reopened my app, cleared the cahe.  Nothing works.

19 REPLIES 19
StephenB
Guru Guru
Guru

@JarloB52 wrote:

Yesterday my entire Video library disappeared and is no longer recording. I have been on the 7 day free cloud set up since I have only 5 cameras for 2 years without issue. 


Can you make a manual recording when livestreaming?

JarloB52
Star
Star

yes

StephenB
Guru Guru
Guru

@JarloB52 wrote:

yes


Ok.  Have you tried the motion detection test?

JarloB52
Star
Star

yes.. it works..........

StephenB
Guru Guru
Guru

@JarloB52 wrote:

yes.. it works..........


Have you double-checked that the base is in the "armed' mode?

JarloB52
Star
Star

yes..have turned it on and then off. Also as mentioned all previous library recordings have vanished....

JarloB52
Star
Star

seems to me it is a cloud issue......I have also rest the base several times...to no avail.

JarloB52
Star
Star

since I don't have a paid subscription it appears I cannot contact Arlo via chat other than the automated response.

KAL76
Guide
Guide

Stephen, I'm in the same situation - working fine until a few weeks ago and now not recording anything overnight.  I've tried the steps you've asked here - I'm going to follow along in your conversation to see if what works for @JarloB52 will work for me.  Thank you for sharing your expertise!!!  

JarloB52
Star
Star

I have also checked my modem and it shows communication with both arlo.com and arloxcld.com

StephenB
Guru Guru
Guru

@JarloB52 wrote:

seems to me it is a cloud issue...


If you can make a manual recording, then you are able to save and retrieve videos from cloud storage.

 

I'm tagging @JamesC and @ShayneS since they might know of some issues with this.

StephenB
Guru Guru
Guru

@KAL76 wrote:

I'm in the same situation - working fine until a few weeks ago and now not recording anything overnight.  


Many of us (including me) have seen fewer nighttime recordings than expected - in my case, not zero recordings, but definitely fewer.  Of course it's hard to say if the reduction is due to less activity or something going in the cameras.

KAL76
Guide
Guide

Thanks Stephen - We have three of our four cameras specifically to pick up wildlife that goes through our yard.  We were getting multiple sightings of various animals regularly overnight, but it just stopped.  Not even one of the many cats that are out coming to get water out of our birdbath or just walking by.  It's hard to believe (though possible I guess) that living out where we do not one single critter has passed by one of our cameras where we had multiple sightings before.  If you have other ideas of what to check/change, I'm certainly open to any ideas.  The switch to Arlo Secure said it didn't affect anything, but it seems this might be related in my rookie knowledge.  Curious to know if we 'purchased a subscription' if we would start getting recordings overnight again. . . .  hate to test that theory though!!  

StephenB
Guru Guru
Guru

@KAL76 wrote:

 It's hard to believe (though possible I guess) that living out where we do not one single critter has passed by one of our cameras where we had multiple sightings before. 

 

Curious to know if we 'purchased a subscription' if we would start getting recordings overnight again. . . .  hate to test that theory though!!  


Well, I do have a subscription and I have noticed a decline in nighttime recordings (but not a complete drop).

 


@KAL76 wrote:

If you have other ideas of what to check/change, I'm certainly open to any ideas.  


You could try raising the motion detection threshold to 100 for a camera, and see if that changes anything.

 

Walking in front of one of the cameras at night might also be useful.

JarloB52
Star
Star
So not only are my cameras not recording motion but all my library videos disappeared.
WTFH
Aspirant
Aspirant

Just want to join the club here.
Last week my cameras stopped recording, and when I tried to view them live, I'd get "Maximum of 5 camera streams are supported simultaneously. Please stop one stream before starting another camera stream."


When I try to restart the hub, I get a message saying "your camera is busy and cannot restart"

 

I manually switched it off yesterday and then back on a few minutes later and it started recording again, but stopped again early this morning.

 

Hub & camera firmware is up to date

ShayneS
Arlo Moderator
Arlo Moderator

Are you still experiencing this issue?

 

Thanks 

WTFH
Aspirant
Aspirant

It's working OK at the minute.

I noticed that the app showed one of the cameras as continuously recording. I disconnected the camera power, then removed it in the app, along with removing one of the other cameras. Then I manually power cycled the hub and synced the cameras to it.

It's been going OK for 2 days.

 

ShayneS
Arlo Moderator
Arlo Moderator

Thanks for the update, let me know if you need more help and I'll continue to check this one out.

Discussion stats
  • 19 Replies
  • 1771 Views
  • 4 Likes
  • 5 In Conversation