Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 CVR stopped working

Reply
Discussion stats
  • 15 Replies
  • 11033 Views
  • 13 Likes
  • 13 In Conversation
Rachel-mxxx Follower
Follower
Heya
I have Arlo pro 2 with CVR plan last night it stopped working, I restarted and unplugged the devices but still no luck. I can’t seem to be able to open a case for some reason and live chat when I open it from my chrome browser after button start chat it goes empty white page. I brought it couple days ago and on NetGear site can’t seem to have support subscription for some reason. It was working okay for two days now totally stopped don’t know what else I can do
dhanson99 Star
Star

I have the exact same thing.  We had an attempted break-in last night, and went to check my CVR to investigate, and nothing is there!  (where is has worked previously for months)  I have tried rebooting, reconnecting and nothing gets CVR working... also, getting the support errors you saw trying to contact them via chat.  Hoping we get some help via the forum here.

Craftsman727 Initiate
Initiate

Mine has been cutting in and out since I installed it a month ago.   Power is fine.  Video clips are recording fine.  Just stops sending live video to the cloud.    Can’t figure it out and the gaps are frustrating. Probably something in the software. 

mrmnichols Initiate
Initiate

Having the same issues! Camera stopped recording CVR a couple days ago. All recordings from last 2 weeks gone too. I've liked the camera's so far, but they have been glitchy from time to time since day one.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dav318 Initiate
Initiate

Also using the same model and opened a ticket with Arlo support and canceled the CVR plan, and the camera functions came back up. Re-purchased CVR plan and issue came back about 9 hours later. Really hope they can get this sorted out!!!

LauraR Initiate
Initiate
Try this. If you have tablet/computer/ phone app etc... make sure the CVR recordings are not working on any device. That will rule out that the device is not the problem. After you verify that, go to settings, then subscription, then manage camera status. Drag the camera that has CVR down to the “drop here to deactivate section”. Wait a moment, then drag it back up to the “active cameras” in the CVR spot. This worked for me. Fingers crossed!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
imagiop Star
Star

The CVR also stopped working on all of my cameras and clips in the library stopped working for my front porch camera (the most important one). I got a notification that looked suspicious so I went to check it in the library and found nothing there. Then went to the timeline and found nothing there as well. The buggyness of the system caused me to miss some suspicious activity at my home. This is absolutely unacceptable. Arlo needs to publicly state exactly what is going wrong, update us at every step of the way, and reimburse us for the services we are paying for and not receiving.

dryoho Star
Star

All kinds of recording issues going on, even the 1week rolling video clips basic plan.  I posted the following earlier in another thread:

 

System worked fine until about 2 weeks ago. While out of town I received push notifications for motion detected. However, the iPhone app Library did not have any recordings. I also did not receive email notification as programmed. The live feed is functional. I called “support” and was told there was a system wide issue that was being addressed by “engineers.” There was no estimate on fix time. In the meantime, affected systems will not have access to any recordings for motion detected. In other words, your overpriced camera system is essentially useless. Anyone else have any information from “support”?”

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
imagiop Star
Star

Luckily I had 1 day left on the return window for my Arlo Pro 2 system. I advise anybody else who can to return the system and buy something else. Support literally told me that engineering would NOT look into my issue because "it is not a known issue". They don't care that their system is unstable and fails randomly and silently. You cannot trust Arlo with your security.

barship Tutor
Tutor
Same issue as everyone else here. Only thing that makes my Arlo Pro 2 useable is permanently removing cvr from it. I can reliably turn it into a paperweight by adding cvr back to it. Regretting not getting a nest.
IIGeeII Aspirant
Aspirant
This suggestion works. The problem solved. Thank you so much.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ndt98 Aspirant
Aspirant

Have the same issue , lost a few minutes of recording ....

Search another device more reliable for recording

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

ndt98,

 

Which cameras are you having an issue with?

ndt98 Aspirant
Aspirant

Arlo pro 2 with CVR plan , the video seems to be here , but impossible to visualize a short period !!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

ndt98,

 

Have you attempted any trouble shooting steps? Have you rebooted your base station? Is this happening all the time or is this the first occurrence.

 

There may be a possibility that your camera went offline for a period of time.

Skydam33 Aspirant
Aspirant

Dragging the relevant camera in and out of the CVR slot worked for me too, but ridiculous that this is occuring with even the smallest alert from the system. Arlo, will you reimburse me for the CVR service you didn't supply?