Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo camera not detecting motion. Library says "resource unavailable"

Reply
Discussion stats
  • 5 Replies
  • 606 Views
  • 0 Likes
  • 4 In Conversation
Fruitninja Follower
Follower

Hi guys, videos in my library suddenly became unwatchable today, saying “resource unavailable” when clicked in app. Even manually taken ones were not playable. After trying re-sync the camera, it stops detect motion altogether. Mode is armed and icon is black. Any ideas how to fix this? Thanks for your input!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear Mentor
Mentor

Try power cycling the mobile first, if no good then re install the App.
I had seen a similar “got it” alert when the app had issues a while back with the missing hevc decoder.
No idea why the cameras have stopped.

April19_ Aspirant
Aspirant

My cameras are also not detecting motion, stopped sending alerts and are not recording to the library. The recording to the library issue started on the 21st after I added a paid subscription. The failure to alert and motion detected started yesterday after three call to support for the not recording to the library. No resolution and the person today final said she would escalate the complaint since it's ongoing and I've been trying for days to get it resolved.

jayhova1 Guide
Guide

Same problem here. It started for me around the same time everyone had trouble with hub firmware updates. A few days to a week ago. I have tried restarting the hub. Had to re-add one of my cameras, factory reset my doorbell. I am also still missing notifications and missing detections and video clips saved to the library. I would really not want to have to re-add 6 cameras which require me getting up on ladders for. I really hope Netgear gets their act together because I haven’t been able to depend on this system for days.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor

I would suggest that your issues are more related to the latest camera firmware update that preceded the base firmware update that was recalled by arlo. Until the latest camera update is recalled you should expect to have to do this regularly.

April19_ Aspirant
Aspirant

Glad to know it's not just me. Cameras are missing motion, and still not recording to the library today...I've restarted the hub, and my next step is to remove and add my cameras back on 😞