Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro2 detects audio and records when Microphone is off. It Kills battery in 24 hours

Reply
Discussion stats
  • 10 Replies
  • 1273 Views
  • 1 Like
  • 6 In Conversation
CharlestonJim
Aspirant
Aspirant

Have truned off microphone and speaker, but it still records and places vidoes in library that show "audio".  Motion detection works fine

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hi @CharlestonJim,

 

Make sure that you check your mode/rules and disable "When Audio is Detected" on your web client or phone app.

View solution in original post


All Replies
JessicaP
Arlo Moderator
Arlo Moderator

Hi @CharlestonJim,

 

Make sure that you check your mode/rules and disable "When Audio is Detected" on your web client or phone app.

View solution in original post

CharlestonJim
Aspirant
Aspirant

Jessica:

that did it, thanks, Jim

 

JeaniB
Tutor
Tutor

One of my cameras is doing this,..checked everything, its just one of five camers.  My battery is dead in 2 days,..help!

 

j-rei
Aspirant
Aspirant
One of my cameras is also doing this. I have schedules set up for only motion yet I am getting audio recordings? I dont want to turn the mic off as I would like the audio when the motion is detected and recording! Help!!
jguerdat
Guru Guru
Guru

Don't turn the mic off in settings. You should be deselcting audio detection in your modes and rules to prevent audio from triggering a recording. Be sure to save your settings.

JeaniB
Tutor
Tutor

My settings don't show alert for audio, however the one camera is still alerting and running down my battery

jguerdat
Guru Guru
Guru

It's not the alert for audio, it's the setting in your modes and rules.

Sweep
Aspirant
Aspirant

Had the same problem last night and today.  It's been windy and had 181 alerts in roughly 6 hours overnight!!  It's continued today with several dozen already this morning.  Thanks for the 'solve'.  I must admit I find the app a little unintutive in this regard.  Glad I'm not the only one who thought turning the mic and speaker off would solve it rather than changed the rules setting.  

 

I only have the audio detection set to 1 so in one regard it's good to know the mic is good (I can hear my postie talking to himself at my front door despite the camera being high and about 2/3 metres away) but it does seem to render using audio triggers for cameras placed outdoors to be somewhat useless unless one is to continue changing the setting depending on weather conditions or noisy outdoor activity such as workmen digging etcetera.  Ironically, it seems to me that perhaps a less sensative option for audio detection could be enough to pick up near activity, such as a camera used in conjunction with doorbell, but be less likely to pick up as much ambient noise?

 

Anyway, thanks again.  I've gone fully 10 minutes without any notifications!!  😄

j-rei
Aspirant
Aspirant
I noticed that is was only happening on my ‘Day’ scheduled settings. I created a new one and deleted the ‘corrupt’ one and it has fixed it.
Note that the settings for the Day were all only Motion. None were set for Audio so I am assuming that possibly an update has corrupted the setting.

I suggest you try to create a duplicate and delete the old one and see if that works. Or if you are just using the default-Create your own with your own rules.

Best of luck!
Sweep
Aspirant
Aspirant

Thanks for replying j-rei.

 

I have not yet done much with schedules, but I will certainly consider deleting existing ones and starting anew. 

 

I want the cameras always on, for the time-being at least.  I had the base set to always on and changed nothing, but had  a problem whereby the camera/s turn themselves off at seemingly random times both by day and night - most infuriated, as I notice many others have been.  After reading a comment by someone about schedules and it best to make change through the desktop rather than app I logged in to take a look.  I noticed that default scheduling was set-up.  This is a crazy idea as there is nothing during the set-up process to prompt using schedules or alert the user that default scheduling is applied.  I decided, therefore, to apply scheduling but have set both my cameras to remain on 24/7 - I can make amends to use scheduling 'properly' should I decide to at a later date.  I now have eliminated random 'shut-down' of the cameras but for one annoyance that I believe is down to placement of the base and local WiFi interference.  I have only limited testing so far but I believe turning off my LifX bulbs at night via Alexa with a voice command is turninng off the cameras too.  I have a bulb directly next to the base and both Arlo and LifX use 2.4ghz exclusively.  Last night I turned off the bulbs via the LifX App and this had no effect on the cameras.  An odd quirk but as they say "The truth is stranger than fiction.".  Tonight I'll try turning off all the house lights with a Smarttings Button and see what, if any, effect that has on the cameras.  When I have not had any issues for several nights running I will try using Alexa again.  If there is a problem then it will be clear Alexa is being somewhat over-zealous in 'her' attempts to help!

Discussion stats
  • 10 Replies
  • 1274 Views
  • 1 Like
  • 6 In Conversation