Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Arlo Pro 2 - Connects, sort of...

I've had these for several months, and have loved them up until now. Yesterday I charged and reinstalled on of two of my Arlo Pro 2 cameras. Wouldn't connect.

 

**The only other thing I've done on my network, was update my printer IP recently on my other work PC. No changes were made, just updated the IP software side.

 

I've rebooted, de-batteried, reset, resync, re-add cameras. It all goes well and looks like it's connected and going to work fine. But when you hit live, it sits there trying to connect. It also does not record anything, but it will send me motion notifications. So we know it's 100% software issues here.

If I go into the activity zones in the settings, I can view video, or at least it does a current image capture just fine, so the camera itself works.



What really frustrates me here, when I do a reset, it never really resets anything. It still shows me an image from 12 hours ago when I get it all setup. It's retaining information.



What do I do? I'm not super concerned as I bought these at Costco and they'll take a return no problem. However, I would hate to have to do all that waste if I can fix it myself. I should be able to fix it myself.



Jason

Message 25 of 162
Aspirant

Re: Cannot connect to cameras

Cant connect to cameras ia laptop (mozilla and internet explorer) and android app. bad time Netgear!!

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 26 of 162
Guide

Re: Library video is blank and cannot be played

Did you get the update with HomeKit installation? That's what screwed up my system. None of my cameras work, even though it sets up fine.

Message 27 of 162
Guide

Re: Cannot connect to cameras

Hey Guys,

 

This may be related to the Homekit setup installation hang. Did your app try and update?

Message 28 of 162

new firmware

Base unit updated to new firmware and keep getting NOT ONLINE message for my base station and cameras.. Release nots says to fix going offline. Never had a problem before now they say they fixed it and NO this is the cause

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 29 of 162
Tutor

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

I have the same problem
Message 31 of 162
Initiate

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

I am having the exact same issue. I can log into account and see video feed on settings for camera but cannot see it on mobile phone and it is not detecting movement. Help.

Message 32 of 162
Aspirant

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Same problem started on 04/19/2019

Equipment:

Arlo Base:

Model: VMB400r3

Serial: 4R03757DA567F

Firmware: 1.12.2.0_2794

 

Arlo Camera:

Models: H8 (Pro) & H4 (Pro2)

Firmware:

H4 1.125.13.0_31717

H8 1.092.0.19_26228

Message 33 of 162
Tutor

Re: Cannot connect to cameras

Thanks for all the replies.

 

I have the app and I have also tried to connect using a browser (Safari, Chrome, IE). they all behave the same. After a minute of spinning, it comes back and says it cannot connect to Media server! I can see the camera status, for instance the batter level but I just cannot connect to any of them. Very disappointed in Arlo!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 34 of 162
Guide

Re: Cannot connect to cameras

Are you reading the other answers? It’s the firmware dude. Wait it out.
Message 35 of 162
Tutor

Re: Cannot connect to cameras

My app version is 2.7.7 which was released April 9. However, everything was working just fine until the day before yesterday!

Message 36 of 162
Tutor

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Methinks this is buggy and was a forced server push: H4 1.125.13.0_31717

Since I didn't make any changes, I cannot see how this is anything but an Arlo caused issue.


@ccapitan wrote:

Same problem started on 04/19/2019

Equipment:

Arlo Base:

Model: VMB400r3

Serial: 4R03757DA567F

Firmware: 1.12.2.0_2794

 

Arlo Camera:

Models: H8 (Pro) & H4 (Pro2)

Firmware:

H4 1.125.13.0_31717

H8 1.092.0.19_26228


 

Message 37 of 162

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Exact same problem here in London Ontario.  All equipment (base station plus 3 cameras) worked AOK then ceased normal ops as of end-of-day 2019-04-18.  Removed cameras, rebooted cameras & base - no joy.  NetGear, get your end into gear plz.  I do not need nor want another plastic paper weight.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 38 of 162
Aspirant

Re: Cannot connect to cameras

I am also experiencing this problem for the last 2 days. I am trying a new base now and the firmware install is taking forever. should I wait it out? Is anyone back online yet?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 39 of 162
Guide

Re: Cannot connect to cameras

Nope.
Message 40 of 162
Initiate

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Been on phone with technical support for over an hour. Had me do exactly what everyone else has done and still no resolution. Frustration level is increasing. My home system is fine and I can access all cameras but my office system are stuck with images from the 18th. 

Message 41 of 162
Tutor

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Hi
I have 5 cameras Pro 2 that are both type H3 and H4 that cannot display live imagery. I am sitting in Denmark

Yours sincerely

Jesper

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 42 of 162
Tutor

Arlo Pro2 Unable to connect to camera to view video

I have suddenly lost connection to my Arlo Pro2 cameras 1 day ago. When trying to access the cameras on my Arlo app, I get the error message "The device failed to connect. Please try again." Having repeatedly tried to connect to the cameras over the past 2 days, the error seems to be persistent. Attempts to fix: 1) Rebooted the Arlo Base Station, via application and also powered off 2) Removed and reconnected the camera devices with the base station 3) Ensured cameras are fully charged 4) Confirmed internet connection is available Has anyone encountered a similar issue? Appreciate any tips on how this can be resolved. Thanks in advance.
Message 43 of 162
Star

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Experiencing the same issue since this new base station firmware release cameras have become unusable. Have reset both base station, router, new Ethernet cable etc issue still remains ;-(
Message 44 of 162
Highlighted
Guide

Arlo Pro 2 gives notification of moving but does not record to library

My Arlo Pro 2 does not record to library any more. I do get notifications that there is movement. Everything is set right. Except the time zone. Happened a couple of times today. I did a restart, took power and internet off and turned the base station off and on. It only helped for a couple of hours, then it starts again..
Message 45 of 162
Guide

Re: Arlo Pro2 Unable to connect to camera to view video

Did the HomeKit try an install? There was an update causing everyone to have issues right now.
Message 46 of 162
Tutor

Re: Arlo Pro2 Unable to connect to camera to view video

No I don’t have HomeKit.  Did you mean the base station?  It’s on the latest firmware 1.12.2.0-2794

Message 47 of 162
Aspirant

Re: Arlo Pro2 Cameras not showing live view Media Server Error???

Looks like there are lot of this in the same boat.  Most like a software push like many others said, this is really unacceptable.  Glad i didn't throw away the box, i maybe taking these back as well.  Although this is the first outage since i've owne them, better be fixed quickly.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 48 of 162
Tutor

Re: Not Receiving Video Connections and Notifications Since Last Night - Arlo Pro 2

I have the same issue.  Lost ability to connect to the cameras or receive notifications since a day or two ago.  Rebooted twice, removed and reconnected cameras, fully charged batteries, strongest internet bandwidth available and still not able to get it to work. Able to set off siren, change camera settings, turn it on and off, but no live view.  Hopefully a new firmware update will be released soon.

Message 49 of 162
Prodigy

Re: Not Receiving Video Connections and Notifications Since Last Night - Arlo Pro 2

What error do you get when you try the live view?
If you have access to the camera’s video settings using the web browser, try resetting the pinch and zoom option.
Message 50 of 162