Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 every night changes time zone

Reply
FoxRaynard Guide
Guide

It's happening to me also

WalterL Aspirant
Aspirant

My ARLO Pro base station is saying that it is offline. I have tried all the trouble shooting tips on other discussions. 

 

I have also removed all devices in Settings, My Devices. I've then tried to hold the base reset button until the LEDs flash amber. The issue is that they are not flashing amber. All three LED's are remaing solid green. Any suggestions?

wellfleetion Apprentice
Apprentice

It really is unbelievable. It’s almost like every time you want to see a recording, the unit is offline. When you need and want your cameras to record that’s when they seem most likely not to work. It’s messed up! I just checked to see if my cam recorded me getting into my car to go to work. Guess what? It appears to be offline since 6:30 AM! This is a new unit I got yesterday under the Best Buy warranty. * * * 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
s57259 Aspirant
Aspirant

Worthless, Worthless, Worthless...after $1500 spent & almost a year of frustration I will soon be taking a sledge hammer to this system. Worthless, Worthless, Worthless...if it isn't one thing it's a another and now it's your base unit is off line...do all the recommended things from the so-called experts (EVERYTHING) & still the same*.  My neighbors with Simply Safe, Ring, and my brother-in-laws with wired systems just laugh with hysteria at all the problems this system has.  A sucker born everyday they say. Worthless, Worthless, Worthless...

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
KimCarson Tutor
Tutor

So many time I get the message System OFFLINE and there is no way for me to turn the system off.  My suggestion would be to update something so ARLO actually runs like an actual house alarm.  I paid so much money for this and honestly I'm disappointed I would never do it again.  I work on the radio and interviewed a number of security experts and they told me ARLO is not high on the list for recommendations because it operates so unpredictably.  So a more consistent dependable system is what I would suggest

Model: VMC3030 | Arlo Wire-Free Camera
ant Prodigy
Prodigy

Down again for me too with Arlo Pro 2. Even original Arlo can go down too. Both can happen every other days. Come on, Arlo! This is annoying us!

wellfleetion Apprentice
Apprentice
It’s more than “annoying”, it puts its customers at risk as the camera is not recording. To advertise this system as a “security camera” is false advertising and that what I told in part in my Better Business Bureau complaint.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
D_Hoque Star
Star

Spoke to Tech support and made it clear to them this is a wider issue of base station going offline and usb flash error and to refer to this thread.

 

Yet the still think its a isolated issue and arrange a replacement base station for me and what do you know issue still remains! My case has been escalated the Level 2 Technician now.

 

Not holding my breath on this being resolved any time soon been 3 months now....

 

Any other Arlo alternatives to this junk... have been looking at Ring and Netatmo.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Johnny290 Prodigy
Prodigy
Try wyze cams
Jinto Aspirant
Aspirant

Every few days Arlo basestation goes off line, even though all LEDs are displaying correctly. Unplug and turn back on fixes it, but to be honest Arlo is just a steaming pile of sh!t. How can a security system be so terrible?? I now have half my house covered by Nest cameras and they never go off line. The Arlo system is pitiful. 

 

If you do have any useful suggestions to stop me setting fire to Arlo, then please let me know!

Highlighted
wellfleetion Apprentice
Apprentice

After getting my Arlo 2 Cam April 10th and then having it become 100% unreliable after the May 25th update and constantly missing recordings and then returning mine under the Best Buiy extended warranty and then buying nother BB warranty with the exchange... Still offline! Finally coming to my sensses I call BB and asked if my return last week and the new extended warranty allowed me to return the Alro for a full refund and they said "yes"! So now understanding fully what a **bleep**ty co. this is who could care less about it's customer's, I returned it and got my full refund and am soooo HAPPY I DID! So bye. I wish you all luck but I also understsand nothing will be done and feel fortunate to have been able to get the BB extended warranty. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice

Also pursuing my Better Business Bureau complaint to the fullest! 

Bye people, and good luck!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Johnny290 Prodigy
Prodigy
😊 thumbs up to you
Glass01 Aspirant
Aspirant
I’m have the same issue. Can someone please help me. I have removed the base station and all the devices. I have turn off the base station and add the Ethernet cable first then the power. The base station has two solid green lights (1 power & 1 internet) When I try to select the base station on the App it times out and states device not found. What do I need to do?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
It possible that the base has already been added, have you tried adding the cameras instead.
Chaskamn Guide
Guide

Help!

 

I have had multiple support cases and just cant seem to get my system stable again.

 

I started with a 4 camera Arlso base system.  After a year or so I started to have camera disconnections.  I did all the usual stuff, new batteries, check internet, reset router, unplug and reset basestation.  Often needed to bring cameras next to basestation.  I was not always able to get them to resync after removal and bought a replacement camera.......

 

The next time I went through all this I thought I'd try an Arlo 2 Pro and I had wired its power. (most recient purchase is March 12, 2019 for an Arlo and the Arlo 2 Pro)

 

I still get weird errors- Now and then the whole system (every camera) will be offline.  Then replace baterries.... etc.  I even get errors that the wired Arlo 2 Pro has lost power (no outage etc).  I am tired of every weekend playing resysnc the system. (sometimes then the modes too)

 

Currently I have my four  newer Alo's on-line and I can't get my Arlo 2 Pro to be detected- fully charged or on power within feet of by basestation, everything going through reboots.

 

Ever time I call support we go through trouble shooting cameras.  I am now up to seven cameras and I cant keep 4 working.  Could this be a basestation issue?  Anyone have basestations problems or a similar crummy experience?  

 

Thanks in advance.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
Tinker6724 Aspirant
Aspirant

I have the Arlo VMB4000 with (2) cameras in my shop and recently it started going offline.  I performed all the standard procedures (disconnected, waited rebooted) etc. could not get to go back online.  Finally after working with it for hrs., I uninstalled everything and reinstalled.  That helped for maybe 2 weeks and it is now doing the same thing again.  It is very frustating since I can not be in the shop everyday, but would like to see what is going on there.  The internet is working fine and has consistently worked well.  It's the arlo and it is problematic to say the least. 

Any suggestion before I toss the unit into the nearest dump?

Thanks

Mayonaise123 Aspirant
Aspirant

Both through the App and through a computer all of my three cameras are not usevale as they all have the message "your base station is offline"

I got so frustrated with the whole system that I removed the base station that came with the Pro 2 cameras and installed the old base station that cam with my original Pro cameras.  Alas that only worked for a matter of days and i am back to "your base station is offline.

I have tried everything that has been suggested and went as far as removing everything from the app and starting all over again, only now to find another even more annoying problem.  When i follow the set up protocols through the app, I am not even able to "find/set up" the base station(s).  How can this be?

Model: VMB3000 | Arlo Base Station
wellfleetion Apprentice
Apprentice
There’s nothing to do. Arlo can’t fix their problem. You need to demand a refund. This is not a security camera. False advertising
wellfleetion Apprentice
Apprentice
Don’t waste your time like I and many others have
DSRamesh Aspirant
Aspirant

I got the Arlo base station with 5 cameras and every week or so, suddenly it the base station is "Offline" and of the 5 times so far, 3 times all 3 lights on the base station was solid green.  This morning I noticed it was offline, as I got a motion alert but no recording, I tried refreshing the Arlo App and it was taking long time, so checked the base station and the center light was off (internet). I power cycled the base station and it is back but now I don't have the recording of the motion sensed early this morning.

 

Arlo team, please fix this issue ASAP!  Having to notice that base station is offline only after getting Alert of Motion sensed is not good and then not recording as well!  Definitely nothing with to do with Internet Access as my Netgear Router to which the Arlo base station is connected is working well and my internet access was good and never went down.

 

meat_puppet Guide
Guide

What finally worked for me was based on advice from another frustrated user. It was this simple (for me): Stop using the Default Mode "Armed". In your app, go to Mode, choose your base station and "Add a Mode". Then, create an identical Mode for the activation of all your cameras. It appears as a custom Mode, but all the settings I used were identical to the original default Armed mode. Once I took a few minutes to do this, everything started to work for me again. I did also remove my USB drive. I haven't tried to use that again to check the results. Give it a shot, good luck.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Mayonaise123 Aspirant
Aspirant
Meat puppet,

I wish I could even do that. I have ZERO ability to even change the mode as everything is “off line”. I welcome any other suggestions on how to not only get the base station back “online” but failing that how to “discover” my base station if I start all over again, because as I stated I can’t even do that!
wellfleetion Apprentice
Apprentice
Pretty pathetic Arlo uses its customers as beta testers to fix their faulty software updates. Their engineering team is clearly in over their heads. If you can, I would bail.
Nccharlotte Tutor
Tutor
I am currently away from our house and now our base station says it’s offline but I have gotten notifications for activity and sound. Any ideas on how I can see the recordings or somehow reset the base even though it says it’s offline.