Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Base firmware 1.12.2.2_2754 will not update

Reply
Dannybear Mentor
Mentor
Maybe if it goes off line enough times it will eventually fix itself.
wellfleetion Apprentice
Apprentice

Btw, I made sure scheduling was not activated so its not this.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice

Dannybear, maybe this is what Arlo/Netgear is hoping for as they sure as hell aren't doing much to fix this problem, and if they are, they need to dramatically improve their communication skills.  A little communication goes a long way, yet they do not even mention wide spread issues on their website. Why????????????????????????????????????????????????????????

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
@wellfleetion
If I was a betting person, I would put my money on this issue is a result of intended behaviour to repair faulty base station.
I suspect the reason arlo is not forthcoming and meting out only specific detail is that the bean counters and lawyers are at the reigns.
96709 Apprentice
Apprentice

Appreciate you defending my factual post with your own factual posts. Unfortunately there are others on this forum who can't believe not all of us continue to be plaugued with the same problems as them. This suggests the problem is no longer systemwide. Like any other forum we unfortunately get ***** * punks who insist they are always right.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Stupot1947 Guide
Guide

Are these problems in any way related to the Arlo Spin Off from Netgear?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ChinJing Luminary
Luminary
Hello we have 2 vmb 4000 base stations. Same location. They both went offline once today at different times. And a few times each yesterday. I saw arlo came out with firmware updates that said to fix the time zone issue. Apparently this was already fixed last firmware update. So I don’t know why they are saying the new firmware is for the same issue. However there is still no update for the arlo pro vmb4000 base stations plagued by the offline issue. This offline issue only started after the May firmware update. Sometimes the base stations internet light goes out for an hour -and sometimes it will stay solid green - but the base acts like it’s in an offline state. Only way to get it back “online “ is a power cycle. It’s possible not every vmb 4000 has this issue. Just like with other electronics it could be certain batches are susceptible after the firmware. But there are definitely a lot of people with this issue and we have not heard a peep about it from arlo or netgear. It’s very frustrating. We have tried 4 base stations 2 different routers. They are all the same. Offline 1-5 times or more a day. 2 base stations connected to the same router go offline at different times.
RealArlo Aspirant
Aspirant

My Arlo base just two days ago went offline and all the cameras are not detectable. Any reason why and how do I recover?? 

Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru
Guru

What are the LEDs on the base showing? Have you turned the base off and back on? Have you logged out and back in? What have you tried? What do you see?

Dearjohn012 Apprentice
Apprentice

Not sure what da heck is going on, but 2 of my cameras (both Pro and Pro 2) got stuck in Firmware update mode.

It's dead now and will be replaced by Arlo and Costco. 

 

 

Dannybear Mentor
Mentor
@Stupot1947
No, If you read as far back as 2015 on this forum you will see that Arlo has always behaved this way.
The comb 4000 base issues have been around since October last year just before I purchased my system.
If only I had a crystal ball.
96709 Apprentice
Apprentice
The spin off was just financial engineering to create shareholder value by illuminating and separating a faster growth business- Arlo. Unfortunately if reliability and trust problems continue to plague the business it also works to thier detriment. I have been a long time Arlo user but if I had to start over I can't say I would choose them again for cams. Opaqueness during technical problems and speed of resolution are critical to me.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709 Apprentice
Apprentice
Danny Netgear has been the same way. Thier routers had a critical flaw when using a certain touted feature and it took them nearly 3 years to fix it. Competitors fixed the issue much sooner and were much more responsive.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
@96709
Maybe the netgear customer base is now better off without arlo involved.
bobbieh1 Tutor
Tutor
I have removed them and reset them up. Some times the internet flashed yellow on the home base but then turns back to green. It seems to be okay now. I have learned though that birds fly at night much to my surprise.
goawayou Aspirant
Aspirant

Hello Team,
I took an hour tonight and created my own support ticket for the Base Station rebooting issue we've all been seeing.
In the outcome of my ticket, I was given my own support ticket number, and told "our engineering think this is a problem with the firmware of the base station." and, "They are still working on creating a new firmware and once the firmware is up your base station will just automatically update it."
Additionally, I should receive an email alert when they are pushing the firmware update out to address this issue and was told my ticket will not close before I confirm my issues have been addressed.
Instead of getting super upset in these forums, my best advice is for each of you to take the time to open a new ticket with Arlo's support chat system and answer their very simple questions one at a time, so they have more visibility of this issue. The more users report this, the higher their engineering department will take Urgency of this problem.
Here's hoping this gets resolved soon!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
fractalchic Star
Star
Issue for me is that I can’t seem to get the chat working in either Internet Explorer or Firefox. Only on two occasions (of the two dozen times I’ve tried) could I actually get the chat working after clicking through the multiple screens and entering mountains of personal information. Does it really need to be that difficult?

In addition, we had a package stolen from out front doorstep a few weeks ago but thankfully the base station was working at that time. A few hours ago we’ve had another package left on out front doorstep (despite requests not to) and if it too is stolen, and if the base station (which is again offline as I type this) isn’t online if that package is stolen I’m going to be mightily pissed off!
Guru jguerdat Guru
Guru

There are also phone numbers to call on the support page. I don't know why chat can be problematic but some have suggested leaving the (blank) page open and that it may work after some time.

Highlighted
KenRBNJ Tutor
Tutor

Yeah, thanks Arlo engineering.  ****-poor testing.

 

"Required Base Station firmware upgrade."  Fine, have at-it.

 

45 minutes later; "Base Station Offline".  

 

This is my Florida Residence.  I do not plan to return for MONTHS to reset the thing. 

 

Arlo Engineering:  Either test your c*** or do NOT REQUIRE a Firmware Upgrade.    Absolute **** poor engineering practice.  You lost sight of your objective:  You're a security appliance.  You do not "force" a FW upgrade from your user-base; without full disclosure and proper testing.  

 

  ..From an Electrical Engineer. 

 

 

Model: VMB3000 | Arlo Base Station
ShellyHebb Aspirant
Aspirant

My Arlo Base Station did a firmware update and now it is offline and will not reconnect.  Anyone else have this issue?

Model: VMB3000 | Arlo Base Station
Dearjohn012 Apprentice
Apprentice
Someone, please contact the lawyers!
DJC1111 Aspirant
Aspirant

Has there been a resolve to this yet?

 

Mine keep doing an endless cycle of firmware update needed, base station offline, base station up and records in wrong timezone, back to firmware update needed.

 

I contacted the 'brains' of the customer support line and I was given the same scripted instructions they give everyone.

I was told by them there is no known problem, to which I directed them to this message board.

 

 

Dearjohn012 Apprentice
Apprentice
If your cameras stuck on firmware update mode, that means your cameras is dead. Fried.

That’s what happened to 2 of my cameras. Getting them replaced soon.
DJC1111 Aspirant
Aspirant

That happened to a camera of mine once.

Another Camera didnt go into night vision.

Now..Its my base station that is stuck.  I was actually starting to assume that they were implementing a forced upgrade by making the hardware obsolete for the mandatory firmware update....?

 

Js68street Star
Star

Time zone looks fixed but the base station going offline is inly getting worse . Its now going in 8 hours and no matter how many times i reset or restart i get nothing! Right now i have a pile of useless junk and if Arlos technical team moves as fast as they did on the time zone issue we are all

Model: VMB4000 | Arlo Pro/Pro2 Base Station