Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 every night changes time zone

Reply
Djam311 Star
Star

Base station still going offline even after new update. It did not revert time zone to pacific, but I had to power cycle the base to reconnect cameras.

ChinJing Luminary
Luminary
Our base station has gone offline at least 3 times today. 2 of the times was after the firmware update happened. I think people will not notice the base stations going offline if the time zone change issue is fixed. People may just notice an hour or so here and there of missed recordings and think the motion detection needs tweaking or something. It’s hard to notice the base going offline because it does come back online by itself but only after about an hour. And the app doesn’t say the base is offline. Sigh.....
ChinJing Luminary
Luminary
Our arlo pro base station is still going offline / frozen / internet light out up to 5 times or more a day for undetermined amount of time each incident @ 1 hour about. This is after doing the firmware update this morning. The firmware update did nothing to fix the base station going offline issue.
Highlighted
Keck Star
Star
Crickets.... ? Has everyone solved their complaints? Well, I’ll start with THANK YOU.. Arlo for getting an update to firmware.. I’m up and running.. no offline, all notifications resumed and time change is no longer happening.. 🤙🏻 Hope this sticks! 🙏
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
NickDi Apprentice
Apprentice

Well.... I have had the new firmware for 48 hours and have been monitoring. 1.12.2.2_2754.

What I have observed is that yes so far the times zone does not default back to Pacific.  However, the unit still goes into that "flaky state" for a period of time missing recordings, and when it comes back it still does reset other default settings (like Flickering back to "Auto"). 

 

So my conclusion is they fixed a very annoying symptom (Time Zone issue) but not the real problem.  This is like taking cough medicine to stop a cough, but you still have a fever and underlying health issue which is causing the cough.

 

I am relieved I no longer have to fix the time zone myself (coughing does suck) but I want to get better so I do not miss any recordings.  Arlo still has work to do.  I hope they realize it.

 

Interested to see if others are observing the same?  If so, we need to report that in our cases.

ChinJing Luminary
Luminary
Yesterday morning our arlo pro base station updated to the new firmware and then throughout the rest of the day went semi offline / frozen/ another 3 times. So update has done nothing to fix the offline issue. It went offline a total of at least 4 times yesterday. 2 times after the base got frozen/ offline it rebooted itself. The other times we rebooted it/ power cycled after some time @ 20 minutes. Firmware is pushed mandatory by arlo so they should include firmware in their status page as this seems to be the most problematic part of their system. There seems to be many issues that multiple people are posting about such as schedule changing to disarmed- usb not formatting even saying it requires format after being formatted in a computer - base going offline - and some people saying geofencing still having issues. It would be nice for arlo to communicate with customers that they are aware of these issue and working on them instead of people just posting and reposting and feeling like no one is listening. I have posted about 20 times about the offline issue and the thread I posted in are merged so I really have a hard time even finding / following them anymore. I don’t think their tier one tech support it aware of ant forums and sometimes not aware of the issues either so I as the customer feel very disconnected from this company when I try to communicate with people about the issues. If people still have the offline issue then we should try to let arlo know.
D_Hoque Star
Star
Firmware 1.12.2.2_2754 has been pushed to my base station in the UK.

Been monitoring for the past 24 hours so far so good no issues that I’ve identified. Time zones have not changed and have not noticed any loss recordings.

Thanks but again a huge learning is needed from Arlo before deploying any new releases.

Acknowledging issue makes a world of difference and comms from Arlo has been poor regarding this outage that has impacted a lot of users.
wellfleetion Apprentice
Apprentice
Yes, same here. Time zone issue fixed by the camera still does not show battery/connection status and still seems very flaky still for sure.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ChinJing Luminary
Luminary
When in the app the cameras don’t show battery or connection status that’s when my base is offline - no green or any internet light. At that time there is no live view - and the mode in the app will say getting information. Also there won’t be any notifications or any recordings of anything at this time. If I log out of the app and log back in - the camera pictures will also just stay getting status.
daytonagal1 Star
Star

Base station still going offline.  Just this morning is was down, no recordings.  Try to reset it, it would not reset.  Had to unplugged it, to get it to work.  Time zone still changing.  Arlo when are you going to admit there still is a problem! 

Model: VMC4030 | Arlo Pro Wire-Free Camera
khero03 Initiate
Initiate
following on this have the same issue
Model: VMB4000 | Arlo Pro/Pro2 Base Station
RB321 Guide
Guide
I now have a firmware update - 1.12.2.2_2754. USB issues still not resolved, cant format USB drive in the base station, will see if any of the other faults exist over time, but no freezing and time zone resetting of my Pro 2 base station yet (fingers crossed). Its been only 24hrs. so early days yet.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
@RB321
It took 18hrs for my base to fall over again with the new firmware, an added feature after it came back was to corrupt all my camera modes.
Keck Star
Star
I agree there is still a problem with the app and USB drive will not format, but it still records/saves videos. If your base is still going off line, I would reset to factory settings by pin hole 🕳 button. As for errors and battery showing incorrectly.. you may want to use the website, not the app. Just to verify it’s the system and not the app.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
Muchkin Guide
Guide

I am now on firmware 1.12.2.2_2754 and the time zone issue seems to be resolved.  Haven't noticed any time zone changes in the last few days.

 

However my base station was still going offline intermittantly until last night, it went off completely.  On my base station, I had 2 green lights for power and internet, but the camera LED was solid amber.  I read on another post that I had to "reclaim" my base station.  I ended up uninstalling and reinstalling my whole arlo system from scratch.   It's only been about 12 hours but so far so good.  I'm hopeful this will fix it, but only time will tell.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

A reset is not rebooting the base, whether by power cycling or using the Restart selection in the base settings. A reset is performed by removing all devices from Settings, My Devices and/or holding the reset button until the LEDs flash amber (at which point you should still remove all devices). What did you do?

Dannybear Mentor
Mentor
@jguerdat
The firmware update process should be able to perform as intended, if not then the firmware update is faulty and should be recalled.
Moving the hurdles from simply a restart, then a power cycle to now having to perform a system reload using the factory reset procedure does not give me any confidence that arlo knows what they are doing.
Regards the TZ issue, I expect for me it will return with a vengeance in a few days like last time.
Mjbeuke Apprentice
Apprentice
I ended up going to BestBuy and buying an Arlo Pro 2 base station and 1 camera kit with an older serial number.... I notice the Basestation is r2 and has Netgear and Arlo branding both - whereas my original unit is r3 and has only Arlo (no Netgear) branding. So clearly this unit I bought is an older one given the more recent separation of Netgear from Arlo.

I just wanted to experiment in the off chance the different hardware revision would get me out of the units plagued with restarts... trust me.... I’m not holding my breath and I’m certain it is this BS firmware.... this station updated immediately to the new firmware and I just got done adding all cameras and setting up modes.... it’s been up a few hours now so time will tell if the freezes start in or not...

One thing that seems to be different is that whether I am on my WiFi or on my cellular network I am getting video upon a doorbell ring.... I haven’t had the issue I had every single time with the r3 unit where it would be no video and a gray box when on my wife.... it worked fine on cellular but not on WiFi....

Perhaps a good sign??? Odd that a newer base station seem long had more issues for now?? Here’s to hoping it’s an oldey but a goody!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

I wasn't suggesting a reset, I was explaining the difference and trying to determine what was done so an appropriate suggestion could be made.

ChinJing Luminary
Luminary
Base station still going offline multiple times a day after firmware update. Sometimes it will power cycle itself afterwards. Went offline about 4 times today. One time one of the cameras went offline afterwards. It seemed to be recording when the base went offline. No help from arlo have not heard anything.
ChinJing Luminary
Luminary
My base station is also still going offline 5 times or so a day after the new firmware update. The only that that seems to be changed is that after it goes offline it will power cycle itself and then come back online again after some time.
ant Prodigy
Prodigy

@ChinJing wrote:
Our arlo pro base station is still going offline / frozen / internet light out up to 5 times or more a day for undetermined amount of time each incident @ 1 hour about. This is after doing the firmware update this morning. The firmware update did nothing to fix the base station going offline issue.

Arlo Pro 2's base station crashed again tonight. I had to power cycle it again! Argh!!!!!

Dannybear Mentor
Mentor
@jguerdat,
Yes I see your point, so my bad and my apologies to you. Thank you again for your ongoing support btw.
AncientGeek Hero
Hero

@daytonagal1 wrote:

Base station still going offline.  Just this morning is was down, no recordings.  Try to reset it, it would not reset.  Had to unplugged it, to get it to work.  Time zone still changing.  Arlo when are you going to admit there still is a problem! 


The Time Zone issue is an odd one.  I have several Pro base stations (4 in service) and only one of them exhibits the problem of the time zone being reset to Pacific Time periodically.  I assume this is after a firmware update, but I don’t know that for sure.  None of my other base stations or Q-cameras do this.

wellfleetion Apprentice
Apprentice
Mine camera has been offline from 7:22 am and still is at 8:48 am. The offline issues still persist
Model: VMB4000 | Arlo Pro/Pro2 Base Station