Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 every night changes time zone

Reply
daytonagal1 Star
Star
Mine has been working up until a few minutes ago it stopped. Went and looked and it is offline. Had to reboot. Now it is showing a up date. Please stop with the updates. This is what caused all the problems to begin with.
Sussexdude1 Star
Star
Was only lucky for few days mine was off again this morning when I checked, so I went straight to time zone!
And yep changed again !!
When i return I’m contacting the supplier I purchased it all thru as only 6 months old and not working as described a security system !
Model: VMB4500 | Arlo Pro/Pro2 Base Station
leonardg103 Aspirant
Aspirant

 yes mine too, my time is off and the camera stopped recording motion, I ebooted the base station and no I cant get it online.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
LuckyArlo Star
Star

I’m having same issue lately. I have resync my cameras and reset power station. It would work temporary and then goes offline again and can’t connect to the Arlo server. My internet is not the problem. This issue has been occurring for me for a while now. 

ependi_ependi Aspirant
Aspirant
These days after my arlo pro VMS4330 updates to the latest firmware and Android Apps. 
My system turned out to be a problem in saving Time Zone : (UTC + 07.00) in Jakarta,
and my local electricity frequency (Flicker Adjustment) : 50 Hz.
Within a day or 2 days I noticed my system unit would reset itself to return to Default Time
Zone : (UTC-08.00) Pacific Time (US & Canada) and the Flicker Adjustment returned to : Auto 60 Hz. Please help and advice. thank you
Model: VMC4030 | Arlo Pro Wire-Free Camera
ependi_ependi Aspirant
Aspirant
These days after my arlo pro VMS4330 updates to the latest firmware and Android Apps. 
My system turned out to be a problem in saving Time Zone : (UTC + 07.00) in Jakarta,
and my local electricity frequency (Flicker Adjustment) : 50 Hz.
Within a day or 2 days I noticed my system unit would reset itself to return to Default Time
Zone : (UTC-08.00) Pacific Time (US & Canada) and the Flicker Adjustment returned to : Auto 60 Hz. Please help and advice. thank you

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Benma983 Aspirant
Aspirant
My Arlo Pro 2 have a same issue, the system will automatically turn the time zone to America UTC-8 without my setting, but i’m In HK UTC+8 , and the worst thing is it will directly hit the recording time, and I cannot be found the video by a right time.
And my Arlo base are also not connect to the internet, the middle light are off, it still can use the USB to record, but cannot be confirm the time zone issue will effect or not.
ChinJing Luminary
Luminary
We have Arlo Pro cameras. The base station kept going offline suddenly. We tried getting a new base station and have tried 4 diff Ethernet cables , 2 power cables and a new router. It seemed that our internet went off intermittently but the arlo was
Not reconnecting. We have since now assigned the arlo base a fixed ip in the router and put it in the DMZ. Previously we had a 256 gb sandisk usb flash drive that seemed to have malfunctioned and caused the previous base to power cycle every time I tried to format it. We are now trying a pny drive. We seem to have some internet problems but it seems the base was not reconnecting when the internet was going down. Not sure if putting the arlo base in dmz helped yet
Redmoonstar Luminary
Luminary

My system has been doing the exact same thing since the last update and as I'm in Australia it stops recording when it's supposed to as the USA are half a day behind us. I have to check several times per day / night that it is on the correct time . This has only happened since the last base station update. I am unable to reset the system due to a hip replacement 12 days ago and I'm unable to climb ladders atm.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
vizsla4084 Apprentice
Apprentice

Well, I was going to come on here and say that the Time Zone on my base unit did not change today. But now that I check my library, it looks like library access stopped at 13:31 EDT today ( about 30 minutes ago ). The Time Zone change back to Pacific Time AGAIN , instead of staying on Eastern TIME.

 

 Hey Arlo / Netgear ..... What the HECK is going on ?

vizsla4084 Apprentice
Apprentice

I finally had a Live Chat with Arlo... someone finaally connected after 3 days of trying.

 

Anyway, bottom line ... Derrick ( Arlo ) says that they are NOT AWARE of the issue with the base station changing Time Zones.

 

 I told Derrick that someone from Arlo should bother to monitor the Community board be ause LOTS of people are having this issue.... even though he says that Arlo is not aware of the issue.

 

 Now, Derrick just asked me if I have reset the base back to Factort Default to see if that helped. I told him NO .. if this worked for 8 months until last week or so , what changed from Arlo to start the issue.

 

Erock218 Guide
Guide

Notice how Arlo has not responded to a single comment on this thread. The silence from them is all you need to know about how much they care about their user base and fixing the problem. I was going to consider keeping them if they had replied and acknowledged the problem that they were going to fix it, but nothing. They lost a customer for life and I will spread the word about their camera products. No one should have to deal with such garbage. They should be sold as a novelty item or kids toy and not a real security product.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
vizsla4084 Apprentice
Apprentice

I finally had a Live Chat with Arlo... someone finaally connected after 3 days of trying.

 

Anyway, bottom line ... Derrick ( Arlo ) says that they are NOT AWARE of the issue with the base station changing Time Zones.

 

 I told Derrick that someone from Arlo should bother to monitor the Community board be ause LOTS of people are having this issue.... even though he says that Arlo is not aware of the issue.

 

 Now, Derrick just asked me if I have reset the base back to Factort Default to see if that helped. I told him NO .. if this worked for 8 months until last week or so , what changed from Arlo to start the issue.

 

NickDi Apprentice
Apprentice

Tried this to for the heck of it.  It has already changed back to pacific time zone!  Ugh.

Highlighted
NickDi Apprentice
Apprentice

What a joke. My technician said they WERE aware of the issue.  But I have to say I am not very impressed with the "technicians".  Some are clueless.  Needless to say... unless someone can get to a manager, this apparently will never get fixed. They just want to get off thye phone as soon as possible and move on.  Nobody cares.

Anim Star
Star
I'm having the same issues. I've changed the base time zone twice on pc, reset base by unplugging. What other options are there. Is there a way to go to previous firmware?
Js68street Star
Star
Just a thought. This company is located In the pacific time zone so anybody think this problem is originating from the base of operations? Instead of having us all chase around restarting and resetting everything how about they fix the problem on their end!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
VDTY Aspirant
Aspirant

I have the same problems with the base station not connecting to the internet, Time zone chaing from EST to PST every few hours and not recording when its glitching. I tried disconnecting, resetting and updating the whole system including the arlo App. Nothing seems to work. This is very upsetting. This system is very expensive, Its supposed to be reliable. I should have went with something else. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
meat_puppet Guide
Guide
My hub also just started resetting the time zone at least once a day to Pacific time. All my recording times are off. Some help with this issue would be great.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Djam311 Star
Star

Same thing here. East coast time changes on its own to Pacific, no recordings sent to library,  and base station unresponsive from app. I have to manually unplug base then reset time zone for everything to go back to normal. This system is useless like this if I am away from home. Please fix!!!!

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
arlo-user123 Apprentice
Apprentice

Hello everyone - indeed this is a major problem that needs to get fixed ASAP. Just want you to know that I have a direct contact within the programming team and escalated the issue with them and as soon as I hear something back, I will post their response.

arlo-user123 Apprentice
Apprentice

Although I think the base changing time zones is not the cause of the problem, but the symptom of the base resetting itself to the factory default of Pacific time and going offline in the process. There is obviously something in the firmware update that the base station is unable to process, throwing it into reset mode.

solomon7 Aspirant
Aspirant

I too have the same problem. So pissed at the way ARLO is taking its own sweet time to address this issue!!!!

Dbensette Luminary
Luminary
Another odd glitch to add to the mix. My system time zone was correct when I went to sleep last night, but this morning it was off by 3 hours, it somehow changed to pacific time from eastern time on it’s own...
Model: VMB4000 | Arlo Pro/Pro2 Base Station
4u Guide
Guide

Hi there,

 

My arlo system consists of 3 arlo pro cams and 2 arlo pro 2 cams, all running off the arlo pro base station.

 

The problem im having is the base station keeps going offline, then reseting to pacific time. This has been happening for the past 3 days every day.

 

Ive tried turning off the base station at the wall. turning off each cam in the app and back on again.

 

I've checked each camera for updates, each one says up-to-date.

 

Another strange problem is it keeps asking me to set activies zones.

I set every camera with an activity zone, yet it comes back and asks again.

 

Im at a loss and dont know what to do.

 

Any help would be much appreciated. The system has been trouble free untill now.

 

I have the two pro 2 cams plugged into mains power if that makes a difference.

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station