Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 sensitivity. Tried turning it down with "Motion Detection Test" but still getting alerts.

Reply
Discussion stats
  • 2 Replies
  • 128 Views
  • 0 Likes
  • 2 In Conversation
bmanzer Aspirant
Aspirant
Maybe you can help me with a problem.
On Sunday I recharged my Arlo Pro 2 camera for the first time.
This camera is on the front of my garage catching the driveway, sidewalk and street.
Since reinstalling the battery I am getting alerts for every car driving down the street.
The original installation / view was perfect I would get alerts from the sidewalk but not the street.
I reinstalled the camera with the same view as before. I tried to readjust the view tight to the garage not looking as far forward at the street and downward but no change.
Under the device in the " Motion Detection Test" area I turned the sensitivity way down but still get the alerts.
I cant do an "Activity Zone" because its on battery power.
Any suggestions from you would be appreciated
Guru StephenB Guru
Guru

@bmanzer wrote:
 
Under the device in the " Motion Detection Test" area I turned the sensitivity way down but still get the alerts.
 

That's just for testing.  If you want to change the real settings, you need to edit the rule in the mode.

 

Though the best way is to adjust the position so that the street isn't in the field of view at all.  That might require a different mount though - the magnetic ones don't work that well when the camera is sharply angled.

bmanzer Aspirant
Aspirant

I will give that a try - it's nice to have the street in the view and somehow on the original installation I never got alerts form vehicle traffic. It seems I cant edit the modes from my work computer or phone - all I can edit on those are the times - no rules - I will try my IPAD at home tonight and let you know. Thanks