Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 not syncing after going offline when battery is showing low

Reply
Discussion stats
  • 3 Replies
  • 226 Views
  • 1 Like
  • 2 In Conversation
TechPanda Initiate
Initiate

I had mine Arlo pro 2 for over a year and I kept having issues stating the camera is low battery and to change it. After I changed it, it still is offline for the battery for that specific camera. I tried to remove all devices + base station and re-adding everything AND IT TOOK ME THE WHOLE NIGHT BECAUSE I NEED IT ON FOR SECURITY PURPOSES AND STILL HAVE NOT BEEN RESOLVE. Now I cannot even add or sync the Camera. Seriously this is a waste of my money and I want a refund if possible. NOT SURE IF IT HAVE ANYTHING TO DO WITH ARLO LEGACY AND NEW ARLO APP UPDATING, BUT IF THERE IS THEN REALLY PLEASE NOTIFY THE ISSUE TO ALL CONSUMERS SO THEY DO NOT WASTE THEIR TIME AND GET SOME SLEEP. 

JessicaP Arlo Moderator
Arlo Moderator

Hi TechPanda,

 

Sorry to hear the problems you're having with your Arlo Pro 2 camera. Try reading this article to learn how to troubleshoot when your Arlo camera won't sync with your Base Station: My Arlo camera will not sync with my SmartHub or base station; how can I troubleshoot it?

TechPanda Initiate
Initiate

Yes, this is the one I used. I Google search and got that trouble shoot support. The last light to the right with the camera image is still orange. Even after I removed all the devices including the hub and re-add everything and use that tip you provided.

JessicaP Arlo Moderator
Arlo Moderator

If you're getting an amber LED on the camera icon on your Base Station, it might be that your camera is too far from the Base Station. When re-adding the Arlo camera, make sure that you're syncing it to the Base Station at a close range. 

 

If you still have problems, don't hesitate to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.