Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 13 replies
  • 499 views
  • 2 kudos
  • 3 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Tutor

Arlo Pro 2 cameras not listed under modes on web

I just bought and installed an Arlo Base Station, version VMB4000r3, firmware 1.12.0.0_27099, with 3 Arlo Pro 2 cameras, hardware version H14, firmware 1.092.0.19_26228. I am trying to edit the modes. I do not have an Apple or Andriod smartphone, so I am doing this on arlo.netgear.com. When I go to the Mode page, only the base station is listed. (See attached snippet.) Shouldn't the cameras also be listed here so I can edit the mode of each camera individually?

Message 1 of 14

Accepted Solutions
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web


@AncientGeek wrote:

@AncientGeek wrote:

@shadydale wrote:

@jguerdat wrote:

You have to click on the base to get to the modes. That part is missing from the directions.


On the web Mode page clicking on the base doesn't reveal the cameras so I can edit  the modes for each camera (which is what the user doc says I should be able to do). Al that does is let me choose an existing mode for the base or create a new node for the base, but no way to create a mode specific to a camera. 


Try the Firefox browser.  That works for me on my Mac.  See the arrows on the right.  Click on one.

 

 


Then click on Edit


Then scroll to the bottom and remove the checks from Push Notifications and email addresses.

 

Message 10 of 14

All Replies
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web


@shadydale wrote:

I just bought and installed an Arlo Base Station, version VMB4000r3, firmware 1.12.0.0_27099, with 3 Arlo Pro 2 cameras, hardware version H14, firmware 1.092.0.19_26228. I am trying to edit the modes. I do not have an Apple or Andriod smartphone, so I am doing this on arlo.netgear.com. When I go to the Mode page, only the base station is listed. (See attached snippet.) Shouldn't the cameras also be listed here so I can edit the mode of each camera individually?


Have your synced the cameras with the base station yet?

Message 2 of 14
Tutor

Re: Arlo Pro 2 cameras not listed under modes on web

Yes, the cameras are synced with the base station. They are working as expected. When I log in to arlo.netgear.com all three are displayed under Devices. If I go to Settings they and the base station are also listed under My Devices. However, when I go to Mode only the base station is listed. 

Message 3 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web

Ok.  I had to refresh my memory by looking at mine.   Mode does only show the base station for Arlo wireless cameras.  You have to edit the mode to add cameras and actions .  As I recall there is an issue with our ability to edit modes under the current version of the web app.  I have no “pencil” icons when I login to look at this.  So you may need a mobile app to edit the modes to configure camera behavior at this time.

Message 4 of 14
Guru

Re: Arlo Pro 2 cameras not listed under modes on web

You have to click on the base to get to the modes. That part is missing from the directions.

Message 5 of 14
Tutor

Re: Arlo Pro 2 cameras not listed under modes on web


@AncientGeek wrote:

Ok.  I had to refresh my memory by looking at mine.   Mode does only show the base station for Arlo wireless cameras.  You have to edit the mode to add cameras and actions .  As I recall there is an issue with our ability to edit modes under the current version of the web app.  I have no “pencil” icons when I login to look at this.  So you may need a mobile app to edit the modes to configure camera behavior at this time.


Bummer two ways. First, as I wrote originally, I don't have an Android or iOS device, so the apps aren't an option. Second, on the web I can choose among existing modes or create a new one for the base station. The existing modes don't include what I want: for each camera record when motion detected, but don't send me an alert. (The default armed mode is to record when motion detected and send an alert.) If I add a mode, it wants a rule for that mode that is based on motion detection by just one camera; no way to create a rule for all cameras. As is the case for other posts I have read, the web interface clearly needs more work to catch up with the apps.  

Message 6 of 14
Tutor

Re: Arlo Pro 2 cameras not listed under modes on web

@jguerdat wrote:

You have to click on the base to get to the modes. That part is missing from the directions.


On the web Mode page clicking on the base doesn't reveal the cameras so I can edit  the modes for each camera (which is what the user doc says I should be able to do). Al that does is let me choose an existing mode for the base or create a new node for the base, but no way to create a mode specific to a camera. 

Message 7 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web


@shadydale wrote:

@jguerdat wrote:

You have to click on the base to get to the modes. That part is missing from the directions.


On the web Mode page clicking on the base doesn't reveal the cameras so I can edit  the modes for each camera (which is what the user doc says I should be able to do). Al that does is let me choose an existing mode for the base or create a new node for the base, but no way to create a mode specific to a camera. 


Try the Firefox browser.  That works for me on my Mac.  See the arrows on the right.  Click on one.

 

 

Message 8 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web


@AncientGeek wrote:

@shadydale wrote:

@jguerdat wrote:

You have to click on the base to get to the modes. That part is missing from the directions.


On the web Mode page clicking on the base doesn't reveal the cameras so I can edit  the modes for each camera (which is what the user doc says I should be able to do). Al that does is let me choose an existing mode for the base or create a new node for the base, but no way to create a mode specific to a camera. 


Try the Firefox browser.  That works for me on my Mac.  See the arrows on the right.  Click on one.

 

 


Then click on Edit

Message 9 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web


@AncientGeek wrote:

@AncientGeek wrote:

@shadydale wrote:

@jguerdat wrote:

You have to click on the base to get to the modes. That part is missing from the directions.


On the web Mode page clicking on the base doesn't reveal the cameras so I can edit  the modes for each camera (which is what the user doc says I should be able to do). Al that does is let me choose an existing mode for the base or create a new node for the base, but no way to create a mode specific to a camera. 


Try the Firefox browser.  That works for me on my Mac.  See the arrows on the right.  Click on one.

 

 


Then click on Edit


Then scroll to the bottom and remove the checks from Push Notifications and email addresses.

 

Message 10 of 14
Tutor

Re: Arlo Pro 2 cameras not listed under modes on web

So for any others that may have issues with using the web for setup, MS Edge doesn't reveal all the functionality that Firefox does. 

Message 11 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web

Same problem with Safari.  Crazy.  How does one release an app that doesn’t work with the browsers that ship with two of the largest commercial notebook operating systems?  Head scratcher.

Message 12 of 14
Guru

Re: Arlo Pro 2 cameras not listed under modes on web

The docs appear to be old and don't reflect current software. You don't create a mode per camera but a mode with various cameras inside it. Creating a new mode only sets up one rule but if you save and re-edit, you can add as many rules for other cameras as you need.

 

Additionally, even the default Armed mode can be modified to turn off notifications. Deselct the notifications and Save.

Message 13 of 14
Virtuoso

Re: Arlo Pro 2 cameras not listed under modes on web

I think his problem is browser related.

Message 14 of 14