Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 2 cameras , no videos in library. Motion detector lights up but no recording.

Reply
Discussion stats
  • 5 Replies
  • 192 Views
  • 0 Likes
  • 4 In Conversation
vizsla4084
Apprentice
Apprentice

Up until about 3 weeks ago I was not having any issues.

Now, I am not getting any motion videos in my library.

This is the same whether I access via the iOS app or on my computer. 

When I have the app open, I can go in front of one of the cameras and the motion detector lights up.

Once motion stops , the motion indicator stops but I never get any video in my library.

 

I spent about an hour on live chat with Support. They had me delete the app and then download it again. Then I had to set up the app again on my phone. That did NOT help the issue. Then they had me Factory Reset the base. Then I had to sync each camera again to the base. The worst part of all of this resetting is that it did NOT help the situation.

 

Has anyone had a similar experience and have you found a solution?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

How many cameras do you have on your account? Do you need a subscription? Do you have local storage set up on your base? Do you get recordings there?

vizsla4084
Apprentice
Apprentice

jguerdat,

 I have 5 cameras on this base.

 Yes, I have a Smart subscription.

 Yes, I have local storage attached to the base.

 Yes, the local storage shows the recordings.

 No, the recordings do NOT go the my online My Library.

 

Thanks.

David

vizsla4084
Apprentice
Apprentice

The base model is VMB4000r3.

Firmware version is 1.16.4.3_3739_fbb05d3 .

MikeAustralia
Aspirant
Aspirant
I have the same issue today.
I receive notifications but no video recorded to local or the cloud.
Starting to think Arlo devices are a total waste of money! Time to change to POE cameras.
JessicaP
Arlo Moderator
Arlo Moderator

Hi vizsla4084,

 

I've sent you a private message to gather more information from you since you said you contacted the support team.

 

Hey MikeAustralia,

 

If you're not receiving any recordings from your local storage or the cloud, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Discussion stats
  • 5 Replies
  • 193 Views
  • 0 Likes
  • 4 In Conversation