Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Pro 2 - VMB4000r3 - Charging Faults

Reply
Discussion stats
  • 2 Replies
  • 799 Views
  • 0 Likes
  • 2 In Conversation
Crzycatlady
Aspirant
Aspirant
I have a 6 camera Arlo Pro 2 system. Currently only 5 cameras are in constant use and we use the 6th one as a "floater." The two cameras that are mounted outside have batteries in them but are also plugged into outlets for continuous recording. The battery power shows 100% but I keep getting "charging fault" notices when I go into the app for these cameras. I simply click "ok" because I don't see anything else that is not working - they both record throughout the night and day and I can watch the playback videos. I hesitate to ask if there is a problem because I'm still able to use everything as expected. Thoughts or suggestions? Oh,, the one observation that confuses me is that the battery symbol does not have the lightning bolt in the symbol - even though the battery charge shows 100%..
2 REPLIES 2
AncientGeek
Hero
Hero

@Crzycatlady wrote:
I have a 6 camera Arlo Pro 2 system. Currently only 5 cameras are in constant use and we use the 6th one as a "floater." The two cameras that are mounted outside have batteries in them but are also plugged into outlets for continuous recording. The battery power shows 100% but I keep getting "charging fault" notices when I go into the app for these cameras. I simply click "ok" because I don't see anything else that is not working - they both record throughout the night and day and I can watch the playback videos. I hesitate to ask if there is a problem because I'm still able to use everything as expected. Thoughts or suggestions? Oh,, the one observation that confuses me is that the battery symbol does not have the lightning bolt in the symbol - even though the battery charge shows 100%..

I see this message from time to time with my solar panels and wall power adapters.  I don't see it all the time by a long shot.  My wall powered cameras show the lighning bolt.  My solar panel battery icon shows either a battery or an orange triangle (when it is getting sun at a temp that is too low for charging the battery) or a battery with a lightning bolt when it is charging.  I don't recall what they show when I get that message.

 

Are you using Arlo branded outdoor charging adapters & cables?

Crzycatlady
Aspirant
Aspirant

Unfortunately, no. I bought some on either Amazon or eBay that were "Arlo Pro 2" compatible. I suppose that could be the issue, however, as long as I'm at least getting the end product I may leave well alone but if I start to experience any issues then I guess I should buy Arlo branded products and see what results I get. Thanks for the info about the solar panel display - that is helpful. I figured I would see if anyone had similar experiences or thoughts. Other than that issue - I love the system. I live in the country and was afraid my slow wifi would not work for these cameras and I would have to go back to a wired system which would be a nightmare. Love this product!

Discussion stats
  • 2 Replies
  • 800 Views
  • 0 Likes
  • 2 In Conversation