Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2- System Keeps Switching To Disarmed Mode

Discussion stats
  • 5 Replies
  • 5 In Conversation
JustMee1 Aspirant

I have been using my system for awhile. Once in awhile, the system would just switch to disarmed mode. Now, it does it daily. Thus, all five cameras will not record anything.  I have not made any changes. I have called in Arlo Support with no help. Any suggestions?


Thank you.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru

Use only a browser to check and set modes, rules and schedule. The apps sometimes don't display properly and cause you to think what you selected is correct. The browser works fine.

DB2295 Aspirant

This is false. I’ve has the same problem since November. I’ve tried correcting by setting the modes on the desktop browser and the same issues persists. At midnight the “Armed” switches to disarmed.

ShayneS Arlo Moderator
Arlo Moderator

@DB2295 Have you tried contacting customer support regarding this issue? I have attached the link below for you - Arlo Tech Support

DB2295 Aspirant

I come to the forums first now. I learned that from the last Arlo bug. Did you know that since the update that employed the "smart" detection of persons v. animals. v motion, that it deactivates Continuous Video Recording (something I was paying for but not receiving)? If you didn't don't feel bad, neither did anyone at Arlo. Here's my experience calling "customer support":


I spent over 90 minutes between 3 different service agents (a lot of it on hold) only to be told that they can't handle Pro 2 questions and that I needed to talk to "level 2" support. The level 2 agent I spoke with had me go through the entire "script" that level 1 made me go through only to tell me that he didn't know why things weren't working (no recording to the library at all on any camera set to CVR mode). While on hold with him, I googled the question and got the answer immediately from this community forum. In fact, there were about 100 or so posts complaining about it. When I told the customer service level 2 agent about it, he read the posts, put me on hold, then came back and told me it was a known issue and the engineering team was working on it.


So, that's why I have turned to the forums for help. It seems that they know more about the system than Arlo customer support. I have since solved the problem - create 2 custom modes -> one to record and notify and one to record and not notify. I performed this on the desktop/browser to be certain and it has been working fine for now. The arming function won't rearm at the stroke of midnight. I do find it surprising that Arlo has so many issues with their system and that they continue to release updates which make the basic functionality of the product useless. Currently, they had no problem charging me for CVR despite knowning it wasn't working. Unfortunately, I've dropped over $1500 on cameras and base stations, so I'm kind of stuck financially with this crappy system. The fact that I have to debug the system myself is just a reminder of the mistake I made in trusting Netgear rather than waiting for the Ring cameras to come out. Offloading the entire customer support to India and the Philippines with obvious holes in product/system education makes calling customer service an all-night affair and comparable to the type of customer service usually reserved for such stalwarts of the industry as AT&T or Comcast. 

jmorris718 Aspirant
I had the same problem. I have SmartThings and the Arlo app kept switching back to disarm. I even tried the armed mode and it still kept switching back to disarm. So then I created a custom mode that imitated the Armed Mode and called it Armed 2 Mode. I switched to this mode and surprisingly Arlo stayed in this mode and did not switch back to disarm. A couple days later I switched to the SmartThings mode and it hasn’t disarm.ed. So everything is working as it should.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera