Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Just Quit Working

Reply
Discussion stats
  • 2 Replies
  • 384 Views
  • 1 Like
  • 2 In Conversation
Highlighted
Initiate
Initiate

my arlo pro 2 camera all of a sudden quit working.........I have 2 cameras and the one if fine the other one isn't.....I few days ago I had an update to the cameras which I did and then they both worked not an issue....but all of a sudden the camera out front stopped....saying it was offine....I removed the camera which is powered by a cable not a battery......so I installed the battery and then rebooted the internet and then synced the camera again....all seemed fine....it worked......so I removed the battery and placed it back outside and plugged it into the cable....it blinked a few times with a blue light and then I tried to access it from my phone and it says its offline again.....very frustrated here....I hope its not the cable because I ran it thru the wall and into the attic and it would be a pain to removed it.......can anyone help me? camera has been working up until a few days ago

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Master Master
Master

It shouldn't be the cable if you had the blue light blink. It might be better for you to leave the battery in. When you plugged it back in, did the blue LED blink quickly or just slowly? What is the signal strength for that location?

Highlighted
Initiate
Initiate

I moved my modem closer and that seemed to help alot...I now have more things working on the camera then I did before....I also tried it with the battery in and with it out....works the same way for both.....

thank you so much for you help...I was getting so frustrated...this site is awesome

Discussion stats
  • 2 Replies
  • 385 Views
  • 1 Like
  • 2 In Conversation