Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Clicking Noise

Reply
Discussion stats
  • 10 Replies
  • 723 Views
  • 0 Likes
  • 2 In Conversation
Jamajesty79 Aspirant
Aspirant
Hi, please can anyone help. Iv just purchased the Arlo Pro 2 4 pack camera pack from amazon. Initially all was fine, but after around 5 days I can now hear a background noise which sounds a bit like a ticking noise followed by a croaking type noise. Has anyone had this issue and if so is there a fix for this? Thanks allot.
Dannybear Mentor
Mentor
Can you post an example?

Make a manual recording, then from the library, select the options for the recording, click on share and choose copy link, paste into your post. Link lasts a day only.
Jamajesty79 Aspirant
Aspirant
Thank you for replying, the link is below. It sounds like a croaking noise for reference, there is a chime type noise but that’s actually a wind chime, the croaking is the undertone.

Thanks again.

https://arlo.netgear.com/hmsweb/users/library/share/link/D70F981A4A39056E_201904
Dannybear Mentor
Mentor
A bit hard for me to hear it, does it sound more like running water in a stream?
Is the camera externally powered or just battery?
Jamajesty79 Aspirant
Aspirant
Thank you for looking at it. It sounds like a clicking noise finishing with a croaking type noise then repeats. And they are all wireless powered by battery.

Thanks allot.
Jamajesty79 Aspirant
Aspirant
And further to my last I’ll try get you some better footage during the day so you can hear it properly.

Thanks again.
Dannybear Mentor
Mentor
Do you get the noise while live viewing the camera as well as the recording?
Also download the recording to a PC and see if the issue is the same. It might be the audio decoder being used.
Dannybear Mentor
Mentor
Does it sound similar to this recording?

https://arlo.netgear.com/hmsweb/users/library/share/link/BB14C3F7C4E8310E_201904

The noise of a repeated frog or cricket in background.
Jamajesty79 Aspirant
Aspirant
Hi,

It sounds exactly like that! It’s exactly the same, with the croaking backing tone.
Dannybear Mentor
Mentor
I get the croaking on only one battery camera, the other is more like a waterfall. The two powered cameras I have just have ticking.

If I was asked to speculate I would say that it is poor power supply rail decoupling design between the video and audio circuits in the camera.
To be practical it is likely to be drowned out by the wanted noise when it occurs as a function of the microphone auto level control.
So to conclude, yes others have the noise your getting and the only fix will likely be via support.
Jamajesty79 Aspirant
Aspirant
That’s great, you have been fantastic thank you. Nice to know these forums are worth while and people actually know what they are talking about.

Thanks again and all the best.