Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Cameras Won't Sync

Reply
Discussion stats
  • 5 Replies
  • 1217 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Follower
Follower

I have been trying to get the Arlo pro camera 2 to sync for several days now with no luck.  I have spent 10+ hours with support over the phone.....So frustrating.

 

I have a Arlo Pro 2 4 pack that works great.  I recently purchased a second kit and am trying to sync the cameras.  I have litterally tried everything.

 

1. hard resets

2. plugging camera in to wall and trying the sync process

3. unplugging a known working live camera that was working fine and trying to resync it (It was not able to be resynced ,  i am in a worse place now than when I started this)

4. Changing modem channels with century link 

5. Taking batteries out and reseetting.

6.  Leaving the power off all night hoping for a reset.

 

This thread sees to be having my same issue but I dont show a solution was ever posted.....sad

https://community.netgear.com/t5/Arlo-Pro/Camera-won-t-sync/td-p/1359643

Any help is appreciatied,  It makes no sense as I have multiple base stations and nothing works....nothing

 

Please HELP!!!!!!!!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Community Manager
Community Manager

killakillakk,

 

I would like to review your support case and escalate as necessary. Please send me a private message with your support case number along with the email address you use to long in to your account and I will look into your case.

 

JamesC

Highlighted
Aspirant
Aspirant

hey JamesC,

i can not get my cameras to sync either. can ou help me? this formum is very discouraging.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

You need to provide us with details as the OP did. What have you tried? What do you see? What are the LEDs on the base showing?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I am ALSO having this issue.  I have had 3 Arlo systems and know what I am doing when it comes to this, but I have one camera that disconnected constantly. It also drained the battery faster than any other camera out of my 5 cameras.  I finally removed it and tried to re-sync it, but it won't sync/connect at all. I tried every solution posted in this "community" and nothing worked.  Obviously, it is very frustrating.  I hope someone with Netgear wil respond considering I have spent well over $2k over the past few years on their products.  Everything else I have owned by Netgear has been top quality, but for some reason, this one appears to be bad - and a common issue with others.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Since it may be a bad camera, hardware issues can only be resolved by opening a case with support and invoking your warranty:

 

https://www.arlo.com/en-us/support/contact.aspx

Discussion stats
  • 5 Replies
  • 1218 Views
  • 0 Likes
  • 5 In Conversation