Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Base Station jetzt oft "Offline" nach jahrelangem Betrieb

Antworten
Diskussionsstatistiken
  • 3 Antworten
  • 485 Aufrufe
  • 1 Kudo
  • 3 in Unterhaltung
SohnVonSansibar
Tutor
Tutor

Meine Arlo Base Station Pro 2 hat mit drei Arlo 2 Pro Kameras über 4 Jahre super funktioniert. Seit etwa einem Jahr ist die Base Station für die Arlo Server immer wieder "offline", die App kann dann nicht darauf zugreifen. Dies geschah für immer längere Zeiträume, plötzlich war sie dann wieder "da." In meinem vorhergehenden Thread hierzu wurde ich gebeten die Base Station auf Werkseinstellungen zu resetten, wenn es wieder passiert. Nun ist sie seit 2 Wochen offline. Die angeschlossene USB Harddisk hat bis zum heutigen Tag die Videos aufgezeichnet (!). In der Arlo Cloud sind seit zwei Wochen keine Videos mehr hochgeladen worden.

Nun habe ich den Reset auf Werkseinstellungen durchgeführt. Das Resultat: die Base Station lässt sich noch mit der App finden, der Name und die Zeitzone erstellen. Dann die Meldung "Firmware Status konnte nicht geprüft werden". Überspringe ich diesen Punkt und versuche eine Arlo Pro 2 Kamera hinzuzufügen, so kommt die Meldung die Base Station sei offline, ich solle den Netzanschluss prüfen. Habe ich gemacht, auch Ethernetkabel getauscht, die mittlere LED für Internet ist vorher und nachher grün (heisst Internet ist i.O. wie zu erwarten). Mehr als zurück Werkseinstellungen kann ich nicht machen. SEHR ärgerlich, was nun?

3 ANTWORTEN 3
DawidM
Arlo Employee
Arlo Employee

Hallo @SohnVonSansibar,

 

vielen Dank für deinen Thread! 

 

Bitte wende dich an unseren kostenlosen Support, wo unsere Experten dir weiter helfen können.
Bitte sende dem Support auch gleich den Link zu deinem Community-Beitrag zu, damit der Support weiß, welche Schritte du schon versucht hast.
 

Viele Grüße

Dawid

Arlo Community Team

SohnVonSansibar
Tutor
Tutor
Support wurde umgehend kontaktiert. Diverse Tests wie Hardreset, Steckdosenwechsel, Ethernetkabeltausch, Internettests, usw. haben bislang nichts gebracht. Basestation verbindet sich nicht mehr mit den Arlo Servern. Warte derzeit auf neue Nachricht vom Arlo Support.
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @SohnVonSansibar,

 

danke für die Rückmeldung!

 

Teile mir bitte deine Support-Fallnummer in einer privaten Nachricht mit. 

 

 

Viele Grüße

Justyna

Arlo Community Team