Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 Activity Zones Being Ignored

Reply
Discussion stats
  • 7 Replies
  • 1016 Views
  • 1 Like
  • 6 In Conversation
woodd00
Aspirant
Aspirant

I just installed these cameras last week and have been trying to get the right fit for everything. One of the biggest issues seems to be that the activity zones are being ignored. The cameras are alerting on everything within the field of view and not just what is in the zones. This can be obnoxious since my street gets a good amount of traffic and I don't care when a car happens to drive by, or pull into my neighbor's driveway. I have tried repairing with the base, restarting everything, deleting/readding the zones, and adjusting the sensitivy. Nothing seems to be working; it's all or nothing. I am using a custom mode since I have more than 1 camera watching the front of the house and want them all to record when motion is detected by any of them. 

 

I have attached a picture of the zones for one of the cameras (the highest offender). I want it to ignore the road.IMG_7193 2.jpg

 

Has anyone else run into this? I have seen other posts that reference using custom zones, but since I am already doing this I figure it's moot. Thanks!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

Can't see the image until it's approved. Have you read the FAQ here on best camera positioning? A common problem istrying to get too much scene instead of rotating or repositioning the camera to eliminate areas of no real interest, especially since people detection is only out to ~25 feet at best.

 

I'm assuming your zone is for Arlo Smart since otherwise the camera has to be plugged in. Have you tried changing the alerts in Settings, Manage and Notifications (in the Smart section), your camera? (De)select as appropriate.

st_shaw
Master Master
Master

 


@woodd00 wrote:

I am using a custom mode since I have more than 1 camera watching the front of the house and want them all to record when motion is detected by any of them. 

 


I've never tried using zones with one camera triggering the others. Sounds like maybe the inter-camera triggering is using only the cameras' IR sensor (which is full field of view) and not considering the activity zone.

 

If you do not link the cameras, are the zones working properly on individual cameras?

 

woodd00
Aspirant
Aspirant

Thanks All! 

 

I stripped it down to the basics and kept it simple. I have a single activity zone on the primary camera triggering, nothing fancy. This way I was hoping it would not have any kind of inter-camera issue or any issue from multiple activity zones. It's still alerting on things outside the zone though.

 

Today's twist, I usually do everything from the app, but I happened to log in on the brower today and now I see this alert (see image below). It's telling me that "AC power has been disconnected from your Arlo device. CVR and Activity Zones are currently unavailable". It is true that I am running the cameras on battery power; however, I also subscribe to the Arlo Smart Premier plan so I can get all those features, including Cloud Activity Zones. Is that what is happening? Is it not recognizing my ability to use the Cloud Zones?

 

 

Picture1.png

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ScotCamera
Apprentice
Apprentice

I've noticed no activity zones work when I have 3 zones set up. If I set up with 1 zone or 2 zones, everything works like expected. It would be nice to use 3 zones since that's what they claim, but 2 zones is better than nothing.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RB321
Apprentice
Apprentice

I have a situation where I have two cameras looking more or less at the same spot. As the sun moves across the sky, I change the trigger from one camera to the other, to stop false alarms, yet have both recording regardless of the trigger device Worked great until I upgraded to smart subscription, so I wonder how smart it really is. Now it wont record on both cameras every time.

RB321
Apprentice
Apprentice

Update...I turned off smart notifications for the two cameras working as a pair, now a movement detected from either camera records video on both cameras as it did before I purchased the smart subscription, so that is definately the issue. Because I only have 5 cameras, this subscription was probably a waste of money if the system wont do what it did before!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
QKing
Aspirant
Aspirant

"I've noticed no activity zones work when I have 3 zones set up. If I set up with 1 zone or 2 zones, everything works like expected. It would be nice to use 3 zones since that's what they claim, but 2 zones is better than nothing."

 

Hey there, can you please confirm for me if 2 zones work despite this message still displaying? 

"AC power has been disconnected from your Arlo device. CVR and Activity Zones are currently unavailable"

I've just stumbled across your posts and I'm having the exact same problems you were, so am going to try cutting down to 2 zone from the 3 that I had.

 

Thanks.

 
Discussion stats
  • 7 Replies
  • 1017 Views
  • 1 Like
  • 6 In Conversation