Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 26 Replies
  • 3443 Views
  • 0 Likes
  • 10 In Conversation
Clay66
Aspirant
Aspirant

For months now my geo fencing just stopped working or making notifications.  If i have geo fencing selected its either always on armed or disarmed, depending the last manual setting i selected.  It will not recognize when I leave or return to my area.  I have updated the newest app, I have reset my base station, I have confirmed all settings on iphone are on and selected.  Been using arlo for few years now and been a fan, but this is a big problem. 

26 REPLIES 26
DannyBearAgain
Master
Master

The article below may assist.

https://kb.arlo.com/000062271/Why-isn-t-the-Geofencing-mode-working 

 

If your using multiple devices then read below.

https://kb.arlo.com/1096229/How-do-I-add-and-manage-multiple-mobile-devices-for-geofencing 

 

If it still isn’t working after all this it isn’t your fault, just arlo’s.

Clay66
Aspirant
Aspirant

I found the single device article before... still did not work

DannyBearAgain
Master
Master

Do you have reliable cellular service when entering or exiting the zone, 4G data.

 

Does your mobile device switch to the local wifi network when at home location.

 

Do you have the mobile device on charge when existing or entering zones.

 

Do you use the geofencing notifications feature in app to know when the geofencing switches location.

 

Do you notice what colour the geofencing arrows are in the enabled devices list for geofencing mode. Green is in zone, grey is outside zone.

Clay66
Aspirant
Aspirant

Do you have reliable cellular service when entering or exiting the zone, 4G data. YES

 

Does your mobile device switch to the local wifi network when at home location.  YES

 

Do you have the mobile device on charge when existing or entering zones.  Not usually.  But sometimes I have. 

 

Do you use the geofencing notifications feature in app to know when the geofencing switches location.  Yes, Geofencing is checked but it never switches.  If i dont manually change the device from disarmed to armed or vice versa, it does absolutely nothinig. 

 

Do you notice what colour the geofencing arrows are in the enabled devices list for geofencing mode. Green is in zone, grey is outside zone.    I dont see any colored arrows in any mode, but when Im looking at anything related to geofencing its always green. 

 

The only time it is in armed mode is:  Lets stay i start off in geofence disarmed, i have to manually switch to armed mode, then when i switch back to geofence mode its now geofence armed whether or not im home or not.  To get it back to disarmed, I have to do the same in reverse with disarmed.  Geofence totally stopped working after 2 plus years working perfect. 

DannyBearAgain
Master
Master

At this time I would  say that arlo has a problem with your account on their server.

This is a very similar issue that I have with a granted user account that behaves the same.

I observed that recreating the account prevents the geofencing from working reliably for that account.

I have an older account and it is working on my account but not the new account so it’s back on arlo to sort it out with their servers.

Clay66
Aspirant
Aspirant

Interesting.... I will look into that as well for my account. 

DannyBearAgain
Master
Master

Note that geofencing is not working on new accounts from what I have observed. 

 

If you do do decide to delete your account, be aware it also deletes the community forum account also so you loose your user handle here.

 

Maybe try creating a new account with different email to test geofencing to prove but don’t be surprised it stops working again.

ARAxe
Aspirant
Aspirant

Same problem. Used to work, doesn't work now. I have tried all the suggestions. The app knows I have left / entered the geo fence, just does not arm / disarm, or notify. 

DannyBearAgain
Master
Master

@ARAxe 

 

What app version is running, mine are v3.8 iOS.

I don’t want to update and have more problems.

 

ARAxe
Aspirant
Aspirant

4.02 ios.      ios 16.11 iphone 12 mini. Haven't tested if it works with my ipad, because I don't use that for geofencing.

DannyBearAgain
Master
Master

Looks like I will need to hold off until the next release. I just have to put up with the annoying pop up asking me to update every time I open the app.

 

It currently works for my iPhone device as long as it’s plugged into the charger, partner’s just not working anymore. 

ditchdoc
Apprentice
Apprentice

me to been working fine and the past few months its been a issue 

Smenzel5
Aspirant
Aspirant

I reported this almost four months ago. Arlo continues to withdraw my monthly subscription after many attempts to ask them to stop until they fix this geofencing issue. They need to find new engineers. Four Months! Still not fixed as of today 1/30/23.

Ekendric1
Aspirant
Aspirant

Same experience.  Geofencing worked fine until I purchased & added the Arlo Security system to my existing Arlo cameras.  I was forced to update to the Arlo Secure app & geofencing has not worked properly on my phone or my wife’s phone.  Just recently reset & erased everyone with no success.  Very frustrating.

MerlBrown
Aspirant
Aspirant

Glad to hear it's not just me. Disappointed that there still doesn't seem to be a solution. Contacting Arlo, they say I need a subscription for additional support. But I bought Arlo because of it's robust functionality sans subscription! It really seems like it should be a simple firmware fix, but this is ridiculous!

Smenzel5
Aspirant
Aspirant

This has been an issue for four months and without Geo fencing, I cannot always rely on memory to set my system when I leave or turn it off when I get back. My home is routinely left vulnerable because of this horrible service. They have been telling me that their engineers are on it for four months. They continue to withdraw money from my account every month. Bottom line, Arlo sucks!

Ekendric1
Aspirant
Aspirant

Same exact experience for me.

Hallelujah
Apprentice
Apprentice

yes the Arlo gremlins are at work again ... I have had the system for over 5 years, has worked on geofencing for maybe 20% of that time.  Every software update provides another opportunity for the app to break geofencing again ... the latest app update on 29/3 again doesn't work but it has been unreliable for the past 3-4 months as well after a short time of seeming to work OK.   Arlo Pro using two devices one Android and one Apple iOS ... having now to continually change mode to get any geofencing response, then only on one device being recognised not the other!

AnderssonC
Aspirant
Aspirant

I have an Arlo Q VMC3040r6, it hasn’t worked for weeks now (or is it months maybe?), I’ve checked all settings and made sure it’s all correct, and I mean it worked great before but just stopped working without any changes to any settings so…

I’ve disabled and then enabled everything and so on, both in app and in iOS settings.

 

Any ideas? It’s not on my end, I’m certain. All settings are correct. The only thing I haven’t done is reset the camera. Maybe I should try that.

Then destroy it and buy something that works.

 

Personally I wouldn’t buy Arlo again because I’m not interested in a paid service and wireless cameras, I just do not like the idea of having to charge surveillance cameras.

I want to put it up and never touch it again.

Hallelujah
Apprentice
Apprentice

Yes geofencing on Arlo has always been very flakey ... sometimes it works but mostly it won't and and period of stability seems always to be upset by either a device or Arlo software 'update'.  I have had an Arlo system for about 5 years and regularly report failures to the service team which have always taken months to process with all the usual amateur delete and reload app/turn off and on devices or reset the hub nonsense which do nothing to resolve the problem ... until one day it seems to work again. I  believe their software regression testing is pure crapif it exists at all.  Now their new EoL procedure is about live seems my Pro cameras are about ready for the scrapheap, but after the pxxx poor performance of the software systems I will be looking elsewhere for a replacement!

Smenzel5
Aspirant
Aspirant

I would cancel my Arlo account if not, for the idea of spending money again on cameras. Their support sucks. I have been dealing with Geo fencing out for six months and their response weekly is their engineers are working on it. Time to hire new engineers.

sjg97
Aspirant
Aspirant

I have the same issue and have the Arlo Q and no geofencing for some time. Cant see me buying another Arlo.  I had so many issues back in the beginning. I even had people from california calling me to sort it out years ago when it was USA based.

AnderssonC
Aspirant
Aspirant

I saw a comment somewhere on Reddit saying that there was a known bug on Arlo Q and possibly other cameras. And that a factory reset would fix it, I tried basically everything except that because I didn’t really want to lose settings etc.

 

After a factory reset it is now working again.

Hallelujah
Apprentice
Apprentice

My feeling is that this isnt a camera or device issue, but a failure of the Arlo systems and App to synchronise device location.  It appears to me that he server system isnt recognising or responding to a signal from the authorised device(s) when they either leave or arrive in zone, or operating correctly (i.e. to either arm or disarm the client hub) when it is received.  What would prove the theory is a log of Arlo server actions and notifications when devices are leaving and entering the home zone.  Maybe the server functions are overloaded, or being constrained in some ways.  The software ecosystem is diverse of course, but the server functions are common, and the community will show that neither android or iOS devices operate correctly.  I have looked screenshots and results when my system does not work, but as you say the Arlo technical team does not respond to my inputs.  

Discussion stats
  • 26 Replies
  • 3444 Views
  • 0 Likes
  • 10 In Conversation