Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Message "AC power has been disconnected from your arlo device, Activity zones are currently

Reply
Discussion stats
cas168r Tutor
Tutor
The 2.6 update messed things up. It is a bad update. My phone service is via Verizon. I have same identical problem.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
AncientGeek Hero
Hero

Cassius:  I don’t believe this is a carrier related issue.  The new version of the Arlo app is the issue.  There are likely differences in the Android versus iOS versions of the Arlo app, but the reports here indicate the problem spans both operating systems.  Also, Apple or any Android provider’s changes to the OS are not necessarily going to be an issue with the Arlo app.  I’ve been using the Arlo app on iOS (Apple) since the summer of 2015 and don’t recall ever having a problem due to iOS version updates.  All of my problems have originated with the changes to the Arlo app or the firmware on the cameras and base stations...and there have been some doozies.

 

However, Arlo isn’t alone in this regard, so don’t think jumping ship will be nirvana.  I recall when Nest dumped the DropCam app in favor of the new Nest app and set the app back by two years.  It is fine now, but it really did take two years to get back to where DropCam had the app before Nest messed with it.

Carlo1964 Aspirant
Aspirant

 Best reader,

I have a problem with my Arlo camera

It always says that there is a error when i instal my camera in for a zone. 

In the first week that we recived the camera's they worked perfectly and now that we instal the other camera's there came problems with changing the settings.

down below i added some screenshots that you can see what the problem is.

I hope that the problem can be fixed.

greatings,

Leny smeets 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
cas168r Tutor
Tutor
It seems that Arlo support is terrible. They did not test the system before they pushed it out. Are there any way to get in touch with Arlo support?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Rich56 Aspirant
Aspirant
Same issue here? Seems to be tied to OS 12 update
Model: VMC4030 | Arlo Pro Wire-Free Camera
Cupofjoe Aspirant
Aspirant

My app updated on 11/21 (the icon is now a different color) and some of the devices have the note "AC Power has been disconected from your arlo devices.  Activity zones are currently disabled".  If I hit the button "OK, Got It" I can look in live but I'm not sure if movement/activity will be sent to me.  The property being monitored is a ways away from me.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Cassius Star
Star

2 years, honestly? For me, 2 weeks is too long to wait.  I can’t even turn this things on.  At this point these things dead in the water and are just expensive decoys hanging off my house.  I bet the portch bandits have already calculated there’s a possibility/opportunity that the cameras don’t even work.  I haven’t had these thing 2 months.  Netgear has 2 weeks or back to Costco they go!  I can buy decoys for a lot cheaper.

 

Thanks for the heads up!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
hubcam26 Initiate
Initiate

You can add my system to the growing list. I certainly expected better support service from Arlo than anyone else has received. Come on Net Gear we deserve better than this when iOS updates are thrown out to the world. Out of five Arlo Pro camera's set to the base station, not one is working properly. Mike in AZ.

Bmg148 Tutor
Tutor
When I use my app to check my pro 2 cameras I have one camera that says there is no a.c. power and the camera won't connect. There is an activity zone on the camera and it's armed. But when my husband logs in to the same camera it works perfectly for him with no error message and he is in another state right now. What would cause this to happen ?
Model: VMC4030 | Arlo Pro Wire-Free Camera
SolarDude Star
Star
I do not like the new Android app update interface either.

You guys can find the older versions of the Arlo app online and install them instead of the newest updated version.

I just did that by downloading the previous Android ApK from this place. After you download you will need to install the apk file and sometimes you need to give Android permission to install programs that are not from the app store which is simple to do.

Here is where I found the older software versions.

https://www.apkmonk.com/download-app/com.netgear.android/4_com.netgear.android_2018-08-08.apk/
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @kedevore,

 

With a premier subscription and testing with the Arlo Pro 2 camera, I was able to test this and was use the activity zone wirelessly. Could you elaborate what you mean about "no longer able to select activity zones on my wireless Arlo Pro 2 cameras"?

DudeDad Apprentice
Apprentice

@JessicaP wrote:

Hey @kedevore,

 

With a premier subscription and testing with the Arlo Pro 2 camera, I was able to test this and was use the activity zone wirelessly. Could you elaborate what you mean about "no longer able to select activity zones on my wireless Arlo Pro 2 cameras"?


See the attached image....I confirmed i have Premiere as well

DSW Aspirant
Aspirant

Same issue, did the update as well.  Funny tho, only got message with my solar charger none of the ac plugin cams are affected.  I tried using cam with the error message and it still works fine in live mode.  Also did the "reboot".  Using ios. 

Highlighted
JamesC Community Manager
Community Manager

For those experiencing this issue, is this only happening for Arlo Pro 2 cameras? Is anyone seeing this behavior for other Wire-free cameras? Additionally, is anyone seeing this behavior on Android or is this only occurring when using the iOS mobile app?

 

JamesC

B4Uleave Initiate
Initiate

I too encountered "AC power has been disconnected ..." error message after update to App. 2.6.0.  Tech Support advised that while they are working on fix - access to (old) app functionality can be obtained by logging into account via web browser.  Unfortunately when I tried that via Safari on my iPhone, the Arlo site forced me back to Arlo app ... but access via a computer (PC or Mac) does seem to work.  Today (10-23-18) again spoke with (New Deli) tech support and was advised that fix (app update) should be available in 2 to 3 days from today.  Guess we will see if that was an "informed" response or just a way to get me off the phone.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dougp1122 Aspirant
Aspirant

Has Arlo acknowledged this issue? I am having same problem. 

CaptNible Tutor
Tutor
I have a Arlo Pro Base Station with with three Arlo Pro Cameras and three Arlo Pro 2 Cameras. This issue is only occurring on my Pro 2 cameras using the IOS app. When I log in on a PC all cameras are functioning properly. As a side note, the latest firmware update didn’t do the Arlo System any justice. I very much like the Arlo product, just not the new update.
Thank you JamesC for your attention on this matter.
Model: VMB3000 | Arlo Base Station
JessicaP Arlo Moderator
Arlo Moderator

Hey everyone,

 

Are you experiencing this issue through iOS and Android device? And which wire-free camera are you experiencing this issue? If also possible, could you attach a screenshot of what it shows with that error message?

JamesC Community Manager
Community Manager

Thanks for the followup and additional details, i've opened and escalated a ticket on this topic. I will provide an update as soon as I have more information.

 

JamesC

Cassius Star
Star

Hi James C,

 

When will you/Arlo have some news?  If there’s no ETA on the fix I’ll go ahead and cancel my subscription.  Costco said they’ll refund my money on the cameras and floodlights if Arlo can’t get this to work.  So if you could let me/us know by this Friday or so would help.  

 

Thanks,

Cassius

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JamesC Community Manager
Community Manager

Cassius,

 

We should have a fix available very soon. I will provide an update here as soon as i'm able.

 

JamesC

dougp1122 Aspirant
Aspirant

Thank you for the update 

SCOTTAMYLES01 Aspirant
Aspirant
Per your request see attached screen shot.
Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC4030P | Arlo Pro 2 Wire-Free Camera
SCOTTAMYLES01 Aspirant
Aspirant
I am using iOS.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
MGOBLUE Aspirant
Aspirant

I get a message on one of my camera app saying, AC power has be disconnected from your Arlo device. Activity zones are currently disabled. My camera's are wireless. How do I get rid of this message? I tried plugging my camera in, also I tried deleting the app and reinstalling.