Arlo|Smart Home Security|Wireless HD Security Cameras

1 camera records cars but has trouble recording people walking by

Reply
Discussion stats
  • 2 Replies
  • 307 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

I have a arlo pro 2 camera system with two cameras. The one main camera which worked good before has a problem now by not sensing people walking by. The other camera works fine so far. I have changed the sensitivity from 50 to 100 and now set at 80%. That didn't change anything. It does record cars going by so I know its working. Also if I get close to the camera, it will record. I have tried rebooting the main frame and turning the camera of and on again. Do I have to take the battery out to reboot the camera, or can I turn it off and back on again?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Guru Guru
Guru

Yes, pull the battery to reset camera, then replace

The Pro2 cam really picks up people to about 25ft, try and avoid the roadway in the view.

Can you post a picture of what the cameras seeing.??

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Luminary
Luminary

Yes, you may try removing the battery for about 10 seconds.  It would help refresh the system of the camera. If ever camera is still not working properly, remove camera from account then powercycle the base, then re-sync camera.

 

If still not working, you may call the Arlo support

 

🙂

Discussion stats
  • 2 Replies
  • 308 Views
  • 0 Likes
  • 3 In Conversation