Arlo|Smart Home Security|Wireless HD Security Cameras

Temporarily suspend video and audio recording

It would be nice to have a mode called "Temporarily Suspend" that disables the current mode for a set period of time (30 min, 1 hr, 2 hr, etc).  This would allow a user to turn off all cameras but they would automatically return to the previous mode after the set period of time.

Comments
pnew
Novice

I agree with this. When mowing my lawns, it starts going off, I then disable it , but forget to reactive. Sometimes it is off for days before I notice, hence the absence of this feature poses a security risk.

meooem1
Novice

Please please add a pause function in the app. My wife turns off the system when the landscapers come to the house. We forget to turn the system on and by the time we notice it is 2 days later leaving our house unprotected for that time. If you could have a button to pause the system for a set amount of time (like 1 hour) and the system would automatically reactivate it would really help. I did a search and it seems that lots of customers have requested this feature. Thank you. 

ant
Prodigy
Prodigy

Ditto.

Dee8484
Aspirant

Yes perfect idea. I forget  to turn mine back on. Is arlo looking into this option?

oaspirit
Tutor

There are 46 pages of people asking for this feature going all the way back to 2015.  And for something I think is a no-brainer of a feature....  I can only conclude:  1) this is an extremely complicated feature to enable; 2) Arlo is so understaffed that they can't handle new requests; 3) they don't have anyone left with the talent to make this change; 4) the staff has decided this is not a popular feature; 5) nobody from Arlo is actually reading these posts.   From where I sit I can't tell which it is, but there is something clearly going on where we have been begging for this feature for 5+ years and still nothing has happened.  I have been a customer for almost a year now, and paid close to $1500 for my setup, and for nearly a year this has been my most annoying gripe about my system.  Nearly every week I have to disarm my system because of known/expected activity around my home, only to forget to rearm it afterwards.  Same problem everyone else on this post has complained about.  I've literally given up hope that something will become of the 46 pages of requests for this feature...

dspeers
Initiate

Folks - this feature was added some time ago.  In the settings page look for “Mute Notifications” and you can pause this for 30 minutes, 1 hour, 3 hours or up to 24 hours.  This mute feature is Arlo’s response to this thread.  If you want something different than this its best to start a new thread.

drewguy
Aspirant

No, the feature requested here was not added by the "mute" feature. That's different as it only turns off notifications, not recording every motion (e.g., a person going back and forth mowing their lawn/washing their car/hanging out outside.  

 

Arlo has not addressed this thread's concern.  Best to start another thread to discuss the mute notifications feature (which someone probably has).

 

Put differently, if people had asked Arlo to provide a banana, providing an orange would not be a response.  We'd still be asking for a banana.

dspeers
Initiate

My point is that as far as they are concerned this thread was answered.  We’ve not seen them post or answer on this one in ages so why would they pay any attention now?

bmwdriver7175
Apprentice

You are right they probably aren’t paying attention but seems to me that there were other threads about this.  I for one will not spend another dime on cameras or any subscription until they became more responsive.  Someone else  feel free to start a new thread as I’ve done so before.

oaspirit
Tutor

I do not agree this was resolved per your suggestion, which only turns off notifications for a specific device, not system wide.  The request is to temporarily pause all activity for a period of time, which should be done from the Mode->Base Station screen.  If done by device, as you suggest, then I would have to go around and do this setting for each device that is connected - iPhones, iPads...  If Arlo feels this thread has been resolved with that fix then they should close the thread.  I will happily open a new one for this topic, as clearly there are a lot of people that do not feel this has been resolved.