Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo go app

Reply
Discussion stats
  • 8 Replies
  • 241 Views
  • 0 Likes
  • 6 In Conversation
moprabbit
Aspirant
Aspirant

I cannot log in to my arlo app. Is anyone else having trouble with this? Been onto arlo support, reinstalled app and changed password several times still no luck?

Model: VML4030 | Arlo Go 3G/4G LTE Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

This issue with logging in to the Arlo mobile app is now resolved. Thank you for your patience while we worked to resolve the issue. 

View solution in original post

8 REPLIES 8
Streak2
Master Master
Master

See if you can login using the web interface, if you can then it's an app problem. If you can't then it's an account issue (email and password)

https://my.arlo.com/#/login

ShayneS
Arlo Moderator
Arlo Moderator

Hi @moprabbit

 

We are aware of an intermittent issue that my be affecting users from logging in to the Arlo mobile app. We have provided a temporary fix and are working on restoring full access. This issue should be resolved soon.

 

We will provide an update as soon as possible. You can follow the status on the Arlo status page here: Arlo System Status

thinhpt70
Aspirant
Aspirant

Hi, I'm experiencing trouble accessing the cameras on both the iOS app and the website. On the iOS app, only a spinning circle appears and nothing else. On the website, there is a red line saying "Internal Server Error" when I try to log in. Is this an Arlo server problem? Please help, many thanks.

moprabbit
Aspirant
Aspirant
Thanks for the reply. The system seems to be working now. Regards Ann
moprabbit
Aspirant
Aspirant
Thanks for your reply. The system seems to be working now.
Regards Ann
dcfox1
Master
Master

The Arlo status said they had a login issue but shows it was fixed a hour ago. I had the same problem and it works now. 

LAMurph
Aspirant
Aspirant

This morning, I could not log in to my Arlo app on my android phone.  The app was running and I was getting alert notifications, but when I tried to launch the app, I would be prompted to log in which resulted in an endless loop and a few "something went wrong" messages at the top of the screen.  This happened multiple times, even after force quitting the app, clearing cache, and restarting the phone.  Then I got a series of sms text messages with one time authentication codes.  At one point, the phone app asked for an authentication code (odd, since I know I set it up as a trusted device previously).  Still no joy.  Could not log in. "Something went wrong" or bad password errors.

 

I did some googling.  Read where someone else was able to log in after turning off their wifi so that they were not on the same wifi network as their cameras.  Odd... made no sense.  Still, I tried it, turned on cell data, and that worked.  But I actually think that is a coincidence.  An internet connection is an internet connect, right?

 

I went to my computer to log in check the list of trusted devices.  I got logged in fine.  THAT is very odd because I should have been greeted with a two step authentication prompt and I was not.   Once logged in, I tried to go to the two step authentication settings in my account (Settings > Profile > Two-Step Verification) but the option for Two Step Verification in Profile is NOT THERE.  Am I the only person with this issue?  

ShayneS
Arlo Moderator
Arlo Moderator

This issue with logging in to the Arlo mobile app is now resolved. Thank you for your patience while we worked to resolve the issue. 

View solution in original post

Discussion stats
  • 8 Replies
  • 242 Views
  • 0 Likes
  • 6 In Conversation