Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

Die Arlo-Community

Lernen, entdecken, fragen und verbinden Sie sich mit Kunden und Experten auf unserer Community

adobe flash Player sollte unnötig sein

Für Livebilderbetrachtung am Mac/PC ist der AFP nötig. 

Der AFP ist eine veraltetet Technologie und ein großes Sicherheitsrisiko. 

Bitte HTML5-Unterstützung integrieren!

4 Kommentare
Star

Seh ich auch so, bitte auf HTML5  umstellen. Minimaler Aufwand,  größere Kundenkreis. Keiner will mehr einen Flashplayer installieren. Wenn das potenzielle Kunden sehen greifen die lieber zum Konkurrenzprodukt. Daher bitte schnell was machen. 

 

Mein Thread zu dem Thema mit der Bitte um einen Releasetermin für Arlo@HTML5:

https://community.netgear.com/t5/Funktionen-Modi-Warnungen-etc/Browserumstellung-von-Flash-auf-HTML5...

 

Aspirant

Stimme voll zu, eine derartige veraltete und mit zahlreichen Sicherheitsrisiken behaftete Technologie gehört nicht mehr genutzt. Einige Systeme unterstützen Flash schon bereits grundsätzlich überhaupt nicht mehr. Es gibt ja auch inzwischen bessere Alternativen.

Auf meinem System ist aus Sicherheitsgründen auch gar kein flash drauf. Daher kann ich die Livebilder auf der Webseite überhaupt nicht nutzen, sondern leider nur in der App auf dem Handy.

Hätte ich das vorher gewusst, so hätte ich mich vielleicht nach einer Alternative umgesehen.

Also bitte ganz schnell umstellen.

Aspirant

Ich stimme meinen Vorrednern uneingeschränkt zu.

 

Flash öffnet möglichen Angreifern Tür und Tor und sollte für keine aktuelle Software mehr Voraussetzung sein!

 

Auch ich erhoffe mir also eine baldige Umstellung!

Apprentice

Mit der für Netgear typischen Arroganz wird das wohl nie etwas werden mit HTML5.