Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 10 Replies
  • 1786 Views
  • 0 Likes
  • 7 In Conversation
rcb78
Aspirant
Aspirant

I've created a custom mode for when I'm at home where indoor cameras are not enabled.  These are 1 Essental Indoor camera and 2 older Pro 2 cameras.  Starting last night, all the cameras are recording as though I'm in Armed mode, they won't disarm.  I've made sure I'm in my custom 'Home' mode, including deleting it and creating another just to test it.  Nothing works to disable these three cameras short of setting all cameras to Disarm mode or manually turning them off on device settings.  Any ideas?  This is a huge privacy issue for me. 

1 ACCEPTED SOLUTION

Accepted Solutions
rcb78
Aspirant
Aspirant

Update to this, I guess they saw this thread and decided to fix the issue without actually saying anything about it because the issue was resolved about two days after the last post here.  I'll give them a C+ for effort because the fixed it, but a solid F fo communication and transparency with the customer base.

View solution in original post

10 REPLIES 10
DannyBearAgain
Master
Master

Is the essential indoor camera connected to the local wifi or the Base station?

 

Custom modes selection on the base station do not include any wifi connected cameras unless you have selected them separately.

Phynal
Aspirant
Aspirant

Happens to me too, on only one of three cameras attached to a base station. (It is one of two cameras disarmed during the day - the other works fine.)

Seems to be since the latest firmware update. Need a fix soon.

ShayneS
Arlo Moderator
Arlo Moderator

May I ask which troubleshooting steps you have performed so far? I don't want to suggest anything you have previously performed.

rcb78
Aspirant
Aspirant

All my cameras are connected to the base station, including the indoor camera.  This problem doesn't seem to be related to a specific camera since they are all behaving as though armed even in a mode that doesn't list them.

rcb78
Aspirant
Aspirant

I've only tried deleting my custom mode and creating a new one.  I haven't bothered unpairing/repairing cameras since the problem affects them all, even different models.  I have even tried creating a mode with only a single camera listed (minimum) and all cameras still record as though in fully armed mode, and not just motion, sound too.  Everything is fully on regardless of what's listed in the mode.

Bobby55
Tutor
Tutor

The same thing is happening to my system.  It's a firmware issue and not with any of my settings.  I have not modified any settings at all, and a few days ago it started happening.  Please announce when this issue is corrected as it is a major privacy issue for many.  I'm sure Arlo must be aware of the issue by now.

rcb78
Aspirant
Aspirant

Do firmware updates get pushed without notification?  I usually see them for individually cameras when they pop up but nothing this time.  It literally just happened over night, i woke up to being recorded.

StephenB
Guru Guru
Guru

@rcb78 wrote:

Do firmware updates get pushed without notification? 


Yes

rcb78
Aspirant
Aspirant

Update to this, I guess they saw this thread and decided to fix the issue without actually saying anything about it because the issue was resolved about two days after the last post here.  I'll give them a C+ for effort because the fixed it, but a solid F fo communication and transparency with the customer base.

szinski
Apprentice
Apprentice

Not fixed for me. I have a custom "Outside Armed" mode that doesn't include any of my indoor cameras, yet when the mode activates it also activates the indoor cameras. This is a recent bug because it has been working flawlessly for over a year now. Started happening for me about three days ago.

Discussion stats
  • 10 Replies
  • 1787 Views
  • 0 Likes
  • 7 In Conversation