Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Two-Way Audio Web Browser Issues

Reply
Discussion stats
  • 1 Reply
  • 75 Views
  • 0 Likes
  • 2 In Conversation
pk0pk0dooga
Follower
Follower

This is actually the VMC2330 model, not the VMC2030 model.

 

I'm having an issue with the two-way audio.

 

Using my phone for two way audio is great. The sound is crisp and loud. Perfect.

Using my PC (Windows 10) on the other hand doesn't yield any results.

 

I'm doing everything right: when I'm using Google Chrome, I click the play button to view the live feed and then I press the microphone icon. A text box that reads "Talk initiated" pops up and when I speak into the microphone --nothing. No hiss, no crackle, no pop. Nothing.

 

talk_initiated.PNG

 

Here's what I did to try and resolve the issue:

1. I made sure all internet browsers have permission to access my microphone.

2. I tested my microphone on a separate website and it works just fine. I also tested it on Discord and Skype and it works there, too.

3. I tried three separate browsers, to no avail: Firefox, Microsoft Edge, and Google Chrome (my default).

4. All internet browsers are up to date, along with my mic driver.

5. I restarted my computer and checked it for updates. Nada.

6. I removed all cameras from my account and resynced them with the computer instead of my phone.

7. I tested the two-way audio feature with my phone again and my voice boomed out of the speakers. Thieves beware!!! ... As long as I'm using my phone.

 

I know that Microsoft has moved to eradicate Adobe Flash Player, and that it's no longer available on any internet browsers I use. Could that be the issue? Is the dev team working on a new update for the new year? Were your offices overrun by gremlins?

 

Any feedback would be much appreciated.

Model: VMC2030 | Arlo Essential Spotlight Camera
jguerdat
Guru Guru
Guru

It's not a Flash issue since Arlo hasn't used that for a while now (took too long to do so but that's another story...). Since it works on the phone it's somehow a Windows issue. You seem to have tried all the things I would have so no help here. Maybe someone else can jump in here.

 

Just a quick SWAG - have you checked the site settings for my.arlo.com? Click on the lock to the left of the URL, select site settings and check the mic setting.

Discussion stats
  • 1 Reply
  • 76 Views
  • 0 Likes
  • 2 In Conversation