Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Two way audio stopped working

Reply
Discussion stats
  • 6 Replies
  • 78 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant
Had the cam for months now and I am suddenly unable to talk to my kid. It worked and now it doesn’t. It takes forever to load The “push to speak” button. then it makes no sound on the monitor when I speak.
Model: ABC1000 | Arlo Baby
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Davidtimdunn

 

Are you still experiencing this issue with your baby camera? have you tried to reboot the camera & test the push to talk feature again?

Highlighted
Aspirant
Aspirant

i think i've tried everything in my power.  restarting, re syncing, removing and re adding the cam....also the connect time has started to extend.  it takes a good 8 seconds before we can hear or see.  We also have an Arlo Wired Video Doorbell and it's working perfectly.  any other suggestions on what to do?

Highlighted
Arlo Moderator
Arlo Moderator

@Davidtimdunn

 

 

You can try and performa a factory reset to see if this remedies the issue, if not Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Highlighted
Aspirant
Aspirant

yea ive tried that...i'll move on to tech support

Highlighted
Aspirant
Aspirant

i have tried it all at this point.  power cycle, ra adding and synching...The cam has now started to crash for about 5 min every-time i try the "push to talk".

Highlighted
Arlo Moderator
Arlo Moderator

Please inform the support team with your findings in your case.

Discussion stats
  • 6 Replies
  • 79 Views
  • 0 Likes
  • 2 In Conversation