Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Intermittent Arlo Baby Camera Disconnections

Reply
Discussion stats
BretD
Arlo Employee Retired

Arlo Baby Firmware updates automatically. To update Arlo Baby Firmware manually visit our support pages for details. 

 

The Arlo QA team has discovered an intermittent issue affecting some cameras that may cause them to occasional disconnect from the WiFi network. The team is expediting a firmware update to correct this issue. Once deployed, this firmware will automatically be uploaded to your Arlo Baby cameras during the nightly automatic update cycle if connected to the internet. If they are not online at that time, they will update later once coming online.

 

The new Firmware is now live. Your camera should update automatically. If you continue to have these issues, please let us know.

 

-If your camera experiences a disconnect, you may reconnect your camera to your network by resetting or power-cycling it.

____
Please click KUDOS or REPLY If you found this helpful.
1 ACCEPTED SOLUTION

Accepted Solutions
AlbertL
Guide
Guide

 Liek2308

   Please update Arlo apps from Google play.  The latest version is 2.4.5_18241.

It has fixes for the disconnect issue.

 

View solution in original post

41 REPLIES 41
RichIss
Tutor
Tutor

Is this the firmware that released 5/21? 

 

Mine updated but on certain occassions it will still disconnect. 

Streak2
Master Master
Master

Make sure it's running 1.8.0.27_12874 .

What is the wifi signal strength like where you have the camera located?

 

 

TPPro
Initiate
Initiate

I am still having the same reliability issues with wonderful WIFI signal. Constant disconnections within minutes despite updating the firmware. I have also tried to reset the system and start from scratch. If anyone knows how to remedy, please advise!

JamesC
Community Manager
Community Manager

TPPro,

 

I would like to offer assistance with the connection issue you are having with your Arlo Baby. I will reach out to you in a private message to collect more details on this issue.

 

JamesC

DavidsonMK
Initiate
Initiate
I'm having the same problem. It has happened multiple times in the last few days even after the firmware update and with a strong wifi signal. I'm relying on Arlo Baby to be my ears to my baby on the other side of the house. She's 7 weeks old and I would HATE to think she is crying and I am missing it.
vr6exy98
Initiate
Initiate

I am running iOS 10.3.2 on my iPad pro with update 2.4.1 and I have still experienced disconections and app closeure. My main concern is that the app closes and iPad turns off. I keep my iPad charged so battery life is not an issue but  we would like the app to stay open even if the connection became low or disconnected.

JamesC
Community Manager
Community Manager

DavidsonMK, vr6exy98,

 

I would like to offer assistance with the connection issue you are having with your Arlo Baby. I will reach out to you in a private message to collect more details on this issue.

 

JamesC

Mmarley
Initiate
Initiate
I just purchased the Arlo Baby camera and am encountering issues with the camera consistently disconnecting from the network. The camera will work for a brief period and then it will show "offline". I have tried power cycling the camera and also resetting to factory defaults. Each time the camera will work for a brief period and then go offline again. Can you provide assistance please?
JamesC
Community Manager
Community Manager

Mmarley,

 

I would like to offer assistance with the connection issue you are having with your Arlo Baby. I will reach out to you in a private message to collect more details on this issue.

 

JamesC

FELIPEVARG2000
Initiate
Initiate

I bought my camera a month ago and i have followed every possible troubleshooting tip found. Camera keeps constantly disconnecting from Wifi, so i am not able to view anything on the App. My wifi is very stable and this is the only Firmware i am having a lot of issues with. Sometimes when it does connect, i can't hear any sound, so i cant hear my baby at night when he cries or wake up, have to leave our door open, whcih is just unacceptable. I do not know if it is a camera issue or an app issue. Please assist.

JamesC
Community Manager
Community Manager

FELIPEVARG2000,

 

I would like to offer assistance with the connection issue you are having with your Arlo Baby. I will reach out to you in a private message to collect more details on this issue.

 

JamesC

CDM1
Guide
Guide

Same problem here. I already replaced the Arlo Baby unit once. Would I buy the Arlo cameras again? Absolutely not. I have 4 Arlo cameras in total. 3 x Arlo Q and 1 x Arlo Baby. At various times they all experience connectivity issues. My main concern is obviously the baby monitor as we rely upon this to know that the baby is safe. Unfortunately the Arlo Baby will only work through the night 50% of the time. Getting up at 3am to reset the camera or the router is not fun.  I'm pretty well at my witts end with these cameras and will now have to go out and buy a traditional baby monitor. 

 

I have a Netgear CG3000 V2 Cable modem

Netgear Orbi mesh network

 

Wifi signal is 100% at every camera. 

 

JamesC
Community Manager
Community Manager

CDM1,

 

What are you experiencing with the Arlo Baby that requires you to reboot the camera or router? Can you provide more details on what you experience/see that indicates an issue?

 

JamesC

CDM1
Guide
Guide
We try to leave the audio running from the Arlo Baby through our mobile phones (one Android one IOS) during the night. When we get up to feed every three or so ours we discover the audio is not playing back through the phones and it says that the camera is offline. This happens about 50% of the time even though the blue light is on on the Arlo Baby. Which means the baby could have been screaming and we would have been unaware this totally defeating the purpose of the expensive camera.
CDM1
Guide
Guide

Capture.PNG

JamesC
Community Manager
Community Manager

CDM1,

 

This could be due to your mobile devices battery optimization settings closing or putting the app to sleep. Check your mobile devices battery optimization settings and see if you still get the same results after making an exception for the Arlo mobile app.

 

JamesC

CDM1
Guide
Guide

HI,

 

I have isolated the Arlo app on android so that it won't be put to sleep. Note that the screenshot above was actually taken on a PC.

 

Cheers

Jsrviper
Tutor
Tutor
I am having the same disconnect issue. I have an Arlo Baby and firmware is updated. I have a strong wifi connection and will be connected about 20 minutes and the camera disconnects. I have to shut down app and restart app for it to re- connect. I am very frustrated! Please help
AlbertL
Guide
Guide

JSrviper

 

Were you using Android Arlo apps or iOS Arlo apps when you see disconnect issue?

Jsrviper
Tutor
Tutor
Android app. I have run it on a pixel xl, Nexus 7,
AlbertL
Guide
Guide

Netgear is aware of this issue and working on the fix now.

Jsrviper
Tutor
Tutor
What can you do to help. How can I depend on your camera and the safety of my child if YOUR device keeps disconnecting. Is there a way I can get another camera? Or refund?
m_z
Apprentice
Apprentice

I am on the latest firmware, but for over a month now I'm seeing the same thing as CDM1.

 

I have 4 Arlo cameras, the 1st one on the screenshot is the Baby, the others are Pro. When I watch the Baby one, after some time, I get a screen like attached.

 

This screenshot is from a Mac/Chrome (connected to power), but I'm getting the exact same behavior on Pixel C (connected to power, Arlo app not battery-optimized).

 

The exact scenario what happens (on Pixel C), it reproduces for me 100%:

  • I open the Arlo app
  • After (way too long) wait I see all 4 devices as "Live"
  • I click "Play" on Arlo Baby
  • It starts streaming (again, with too much delay)
  • The other 3 devices keep showing "Play"
  • After some time, it stops streaming and *ALL* devices show as not connected to the internet (screenshot)
  • I wait forever, nothing changes
  • I restart the app, things work again

Since restarting the app works, it seems it's an app problem not camera/connectivity/whatever problem.

 

Guys, seriously, it's been too long. Fix it! 🙂Blacked-out  irrelevant partsBlacked-out irrelevant parts

 

KWeeks
Guide
Guide
I am having the same problem and have been since we started using the camera two months ago. I am using an iPad to monitor my 8 week old son and the connectivity is awful! I get the same error message others are talking about. At this point, I want to return the device. There are much more affordable cameras that are more dependable. Is anything being done to resolve this? We were hopeful that the arlo display monitor would have solved these problems but it looks like it has been delayed once again.