Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

HomeKit Support and Arlo Baby latency issue

Reply
Discussion stats
  • 4 Replies
  • 4280 Views
  • 0 Likes
  • 3 In Conversation
jguy432
Tutor
Tutor

Hi all, 

 

We recently purchased the Arlo Baby ABC1000, but it looks like at CES Netgear announced that Arlo Baby would soon support Homkit. I know existing users will get this functionality via a firmware update, but it also seems that Netgear is releasing a new model with model number ABC1000A.  Can anyone from Netgear shed light on whether there will be any differences between ABC1000 and ABC1000A other than packaging and out of the box support for HomeKit?  We are struggling with poor latency even though we have a Netgear Orbi router system.  So far, it has been very frustrating.  I'm hoping a new model might also improve this.  Otherwise, we are likely to return.

 

Jason

4 REPLIES 4
JamesC
Community Manager
Community Manager

jguy432,

 

No hardware changes have been made. (slight cosmetic differences only)

 

Latency issues could be due to poor signal strength or interference between the camera and the router or even the connection quality of the streaming device. Can you provide more details with what you are experiencing? What device are you using to stream (iOS/Android) and is it on the same network as the Arlo Baby camera? How far from the router is the Arlo Baby?

 

JamesC

jguy432
Tutor
Tutor

Thanks, James.  What we are finding is that we have a few second delay between the sound in the room and what we hear on our monitoring devices (all iOS).  The issue gets worse the longer it is monitoring.  If we have the app set to monitor audio in the background all the time, after an hour or so the delay gets to about 10 seconds or so.  Here are as many details as I have:

 

We are using a Netgear Orbi router set (Model RBK 50) AC3000.

The Arlo Baby device settings shows a good connection to the router.

The main router is directly above the Alro Baby one floor up and the Satellite is one room over.

The iOS devices all show a strong signal to the router.  

Everything is on the same network

All devices are currently running iOS 11.2.2

The primary devices being used are an iPad mini, iPhone X, iPhone 7, and iPad Pro

The issue seems to be the same for all devices

The Arlo is plugged in and configured with the following settings:

Flicker Adjustment: Auto (60 Hz)

Quick Stream: Always On

Video Resolution: 1080p

Field of View: 120

Night Vision: On

Microphone On

Speaker On

Speaker Volume 82%

Firmware: 1.8.3.6_15847

Hardware 6

 

Let me know if any other info would be helpful in diagnosing the problem or if there are adjustments to the way we are using the iOS app that might solve our issue. 

 

Thanks!

 

Jason

oncodude
Aspirant
Aspirant
Jason,
I have 7 Arlo 1st generation wireless cameras positioned for security around my house/property, and 2 Arlo Q units that I use as baby monitors for 2 separate babies in 2 separate rooms. What I find is that the Arlo cameras work great, especially with well designed schedules. The Arlo Q units are basically Arlo Baby units without the cute bunny ears and lullaby capability. I use them for wired, 24-7 streaming of the baby’s rooms, and ALL of the problem that you are having are EXACTLY the same problems that I have dealt with for years with my Arlo Q units. And each time that I contact Netgear customer service, I am asked the same basic questions that they ask you - is the camera far away from the router or base unit? Do you have a strong signal? is there any interference? Like you, the answers are all “no”. I have very high bandwidth service my ISP, I use all new iOS products, and I also use the Netgear Orbi router. Tech support will take you round and around in circles for hours with no solution to these issues. In my experience, you will never get better than a 3 second delay from the basic audio signal that you get over a $20 audio monitor (I actually Arlo Q w/volume turned off with a basic audio monitor, just to be safe). I also get the increasing delays, sometimes up to 30 seconds if the feed has been live for long periods of time. I had Cox establish a dedicated IP address for my Arlo Camera, and that seemed to help. I love the ability to monitor the babies from my iPhone while I travel, but the system is not the most dependable solution when trying to monitor a baby. The fact that they launched Arlo Baby without correcting these problems is unfortunate.
JamesC
Community Manager
Community Manager

A new firmware supporting Homekit and fixing various bugs is now available. Check the firmware on your Arlo baby to make sure it is on the latest version: Firmware Release Notes and be sure to download the latest version of the Arlo iOS mobile app from the app store.

 

JamesC

Discussion stats
  • 4 Replies
  • 4281 Views
  • 0 Likes
  • 3 In Conversation