Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Device offline, still alerts and records video.

Reply
Discussion stats
  • 6 Replies
  • 376 Views
  • 0 Likes
  • 2 In Conversation
tspadacenta
Aspirant
Aspirant

I've noticed in the community boards that this has happened before with the Arlo Pro, but it's giving me a hard time with the baby monitor.

Model: ABC1000 | Arlo Baby
6 REPLIES 6
ShayneS
Arlo Moderator
Arlo Moderator

May I ask which troubleshooting steps you have performed so far? I don't want to suggest any prior methods you have previously performed.

tspadacenta
Aspirant
Aspirant
I’ve reset the device, made sure I was on 2 GHz wifi, I’ve shut my phone off, logged off my app and back in, deleted the app and redownloaded.
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Is this occurring on all your cameras? Have you tried removing the cameras from your device settings and re-pair them? do the devices appear offline over the web browser and the mobile app?

tspadacenta
Aspirant
Aspirant

The devices are offline on both my web browser and mobile app. I've just removed  the camera and now I'm trying to repair and it's not even finding it. I can see the camera on my Home app, but cannot find it in the arlo app to control the cameras features.

Model: ABC1000 | Arlo Baby
tspadacenta
Aspirant
Aspirant

Piggybacking my last comment -- this is the only device of the 3 I own that are acting this way.

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Discussion stats
  • 6 Replies
  • 377 Views
  • 0 Likes
  • 2 In Conversation