Arlo|Smart Home Security|Wireless HD Security Cameras

Re: ArloBaby(ABC1000r6)The camera stream cannot be played right now.

Reply
Discussion stats
  • 13 Replies
  • 1480 Views
  • 2 Likes
  • 4 In Conversation
pkdp
Initiate
Initiate
  • Arlo Baby stream through google nest hub keep disconnecting.
  • It streams for few mins and then shows error "The camera stream cannot be played right now."
  • I've another Arlo Product (VMC3040r6) and this one seems to work fine.

 

ArloBaby-1.9.15.0_817  - Doesn't work
Hardware - ABC1000r6

 

Arlo - 1.9.0.3_278 - Works fine.
Hardware VMC3040r6

 

  • Stream works fine from Arlo app itself for both the cameras.
  • I read somewhere to activate the camera from nest hub screen vs using google assistance. This did not help much.
  • My download speed is ~90 mbps and upload 5 mbps.
  • when I activate the camera by going under Google home app> It shows not connected to wifi. which is not the case as Arlo app shows the camera stream.

 

Any suggestion why issue only exist with Arlo Baby model?

 

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Hi @pkdp

 

  Please contact the Support Team to further investigate this issue with your baby camera. You will find several options for contacting support in the provided link. Arlo Tech Support

ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @pkdp

 

When you experience this issue is your baby camera connect to your router or an extender?

pkdp
Initiate
Initiate
Nest router which is 20-25 feet away. I know the issue sounds like wifi connectivity but keep in mind the streaming works fine on arlo app so we can rule out wifi issue. It almost sound like some timer issue either on arlo or nest hub. Arlo support should be able to reproduce this issue fairly easy . All you need is nest hub and camera connected to wifi.
timkelty
Aspirant
Aspirant
  • Same issues from iPhone7, iPhone 2020SE, and Amazon Fire Tablet (all latest app versions).
  • The Arlo Baby is plugged in, and charged
  • Wifi/internet is not the issue (all other arlo cams and all other connected devices working fine)

Frequently (maybe once or twice a week on average), the app cannot connect to the Arlo Baby stream.

Quitting/relaunching the app, changing devices, or restarting devices does not work.

The only thing that does work, is power cycling the Arlo Baby unit. 

 

Then it will work fine for a while, but inevitably will fail to connect again at some point, at which the only fix is another power cycle.

 

Happens enough where it is quite frustrating.

Model: ABC1000 | Arlo Baby
timkelty
Aspirant
Aspirant

No extenders, so connected to router, which has plenty of signal.

Nicholasjon
Aspirant
Aspirant
TimKelty, do you still have the green ears on the camera?

I was having similar issues, removed the ears from the camera (as I suspected the unit was overheating) and have not had an issue since.

Hope it helps!
timkelty
Aspirant
Aspirant

@Nicholasjon that's a great idea. Trying now!

ShayneS
Arlo Moderator
Arlo Moderator

Hi @timkelty

 

Do you happen to be using Google devices for streaming?

timkelty
Aspirant
Aspirant

Nope, iPhones and an Amazon Fire tablet.

So far taking off the ears and feet seems to have working…I suspect overheating may in fact be the issue?

Nicholasjon
Aspirant
Aspirant
@timkelty, out of curiosity is it still working without the ears on?
timkelty
Aspirant
Aspirant

It seems better, but still frequently can't connect.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @timkelty

 

I have a question for you:

 

When did you observe the offline issue, was the device reporting offline on all clients (android, iOS, and web)?

Discussion stats
  • 13 Replies
  • 1481 Views
  • 2 Likes
  • 4 In Conversation